<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="msvalidate.01" content="D874C4A33327B0E4A4B67AD74A391207" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

<title>Commentary: Paul Ebeling on Wall Street, &quot;The Bulls are in Charge&quot; - Live Trading News</title>
<meta name="description" content="Commentary: Paul Ebeling on Wall Street, &quot;The Bulls are in Charge&quot; Headline News" />
<link rel="canonical" href="https://www.livetradingnews.com/commentary-paul-ebeling-on-wall-street-the-bulls-are-in-charge-209254.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Commentary: Paul Ebeling on Wall Street, &quot;The Bulls are in Charge&quot; - Live Trading News" />
<meta property="og:description" content="Commentary: Paul Ebeling on Wall Street, &quot;The Bulls are in Charge&quot; Headline News" />
<meta property="og:url" content="https://www.livetradingnews.com/commentary-paul-ebeling-on-wall-street-the-bulls-are-in-charge-209254.html" />
<meta property="og:site_name" content="Live Trading News" />
<meta property="article:publisher" content="https://www.facebook.com/LiveTradingNews/" />
<meta property="article:published_time" content="2021-04-05T11:47:57+00:00" />
<meta property="article:modified_time" content="2021-04-05T11:57:53+00:00" />
<meta property="og:image" content="https://www.livetradingnews.com/wp-content/uploads/2021/04/pewsunnamed__1_.0.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@shayneheffernan" />
<meta name="twitter:site" content="@shayneheffernan" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Paul Ebeling">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Feed" href="https://www.livetradingnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Comments Feed" href="https://www.livetradingnews.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.livetradingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://www.livetradingnews.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.livetradingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css' href='https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.livetradingnews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='gabfire-style-css' href='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/style.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.6' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.6' id='revmin-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.7' id='cycle2-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.7' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.7' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.7' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://www.livetradingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.livetradingnews.com/wp-json/wp/v2/posts/209254" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.livetradingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.livetradingnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.livetradingnews.com/?p=209254' />
<link rel="alternate" type="application/json+oembed" href="https://www.livetradingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.livetradingnews.com%2Fcommentary-paul-ebeling-on-wall-street-the-bulls-are-in-charge-209254.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.livetradingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.livetradingnews.com%2Fcommentary-paul-ebeling-on-wall-street-the-bulls-are-in-charge-209254.html&#038;format=xml" />
<link rel="amphtml" href="https://www.livetradingnews.com/amp/commentary-paul-ebeling-on-wall-street-the-bulls-are-in-charge-209254.html" />
<link rel="shortcut icon" href="https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /> <script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta name="msvalidate.01" content="5B2CC2E939D987AE3D132A19D1CF7015" />
<link rel="manifest" href="/manifest.json" />
<meta name="_mg-domain-verification" content="52cd8dda759d6ff4a55f13f8adf9a50f" />
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5ffecb462bc64600181b11ea&product=sop' async='async'></script>
</head>
<body class="post-template-default single single-post postid-209254 single-format-standard custom-background body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li class="masthead_date">
<script type="text/javascript">
<!--
var mydate=new Date()
var year=mydate.getYear()
if (year < 1000)
year+=1900
var day=mydate.getDay()
var month=mydate.getMonth()
var daym=mydate.getDate()
if (daym<10)
daym="0"+daym
var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
// -->
</script>
</li>
<li></li>
<li class="pull-right social_header">

<a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a>
<a href="#" onclick="doGTranslate('en|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="Chinese (Simplified)" /></a>
<a href="#" onclick="doGTranslate('en|tl');return false;" title="Filipino" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="Filipino" /></a>
<a href="#" onclick="doGTranslate('en|id');return false;" title="Indonesian" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="Indonesian" /></a>
<a href="#" onclick="doGTranslate('en|ja');return false;" title="Japanese" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="Japanese" /></a>
<a href="#" onclick="doGTranslate('en|ko');return false;" title="Korean" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="Korean" /></a>
<a href="#" onclick="doGTranslate('en|ms');return false;" title="Malay" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="Malay" style="margin: 0px 5px 0px 0px;" /></a>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://www.livetradingnews.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div></div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:35px 0px 15px 0px;">
<h1>
<a href="https://www.livetradingnews.com/" title="Live Trading News for Traders by Traders">
<img src="https://www.livetradingnews.com/wp-content/uploads/2018/04/logo-2.png" alt="Live Trading News" title="Live Trading News" />
</a>
</h1>
</div>
<div class="header-ad pull-right logo-banner">
<aside id="text-12" class="widget widget_text"><div class="widgetinner"><div class="textwidget"></div>
</div></aside>
<a href="https://www.metastock.com/Livetradingnews3for1" target="_blank" rel="nofollow">
<img class="aligncenter" src="https://www.livetradingnews.com/banners/MetaStock-Trial-728x90.gif" height="90" width="728" alt="Metastock Trader" />
</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://www.livetradingnews.com/">Home</a></li>
<li id="menu-item-84170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84170"><a href="https://www.livetradingnews.com/stocks">Stocks</a></li>
<li id="menu-item-91234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91234"><a href="https://www.livetradingnews.com/currencies">FX</a></li>
<li id="menu-item-173043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173043"><a href="https://www.livetradingnews.com/gold">Gold</a></li>
<li id="menu-item-84178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84178"><a href="https://www.livetradingnews.com/crypto">Crypto</a></li>
<li id="menu-item-173042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173042"><a href="https://www.livetradingnews.com/investments/education">Education</a></li>
<li id="menu-item-173045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173045"><a href="#">Market Data</a>
<ul class="sub-menu">
<li id="menu-item-173046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173046"><a href="https://www.livetradingnews.com/live-charts">Live Charts</a></li>
<li id="menu-item-173047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173047"><a href="https://www.livetradingnews.com/calendar">Calendar</a></li>
<li id="menu-item-173048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173048"><a href="https://www.livetradingnews.com/metastock">Free Trial</a></li>
</ul>
</li>
<li id="menu-item-173050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173050"><a href="https://www.livetradingnews.com/heffx-insights">Heffx Insights</a></li>
<li id="menu-item-174776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174776"><a href="https://www.knightsbridgelaw.com/dashboard/login.php">Trade</a></li>
</ul>
</nav>
<iframe style="width:100%; height: 45px; margin-top: 10px;" title="" src="https://www.livetradingnews.com/stockstracker/ticker.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Commentary: Paul Ebeling on Wall Street, &#8220;The Bulls are in Charge&#8221; </h1>
<div class="sharethis-inline-share-buttons"></div>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.livetradingnews.com/author/admin" rel="author" class="fn" itemprop="name">Paul Ebeling</a></span> on <time class="published updated" itemprop="datePublished" datetime="April 5, 2021T7:47 am">April 5, 2021</time></span></p> </div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-209254 post type-post status-publish format-standard has-post-thumbnail hentry category-2373948 category-headline_news category-investments category-opinion category-paul-ebeling category-paul_ebeling tag-bullish tag-dia tag-djia tag-indicators tag-investors tag-market tag-news tag-paulebeling tag-qqq tag-resistance tag-rut tag-rutx tag-spx tag-spy tag-stocks tag-support tag-technical tag-verybullish tag-vix tag-vxx tag-wallstreet last_archivepost">
<div class="addthis_inline_share_toolbox"></div>
<div class="clearfix"></div>
<img src='https://www.livetradingnews.com/wp-content/uploads/2021/04/pewsunnamed__1_.0-701x467.png' class='aligncenter' alt='Commentary: Paul Ebeling on Wall Street, &#8220;The Bulls are in Charge&#8221;' title='Commentary: Paul Ebeling on Wall Street, &#8220;The Bulls are in Charge&#8221;' /><div class="entry-content" itemprop="text"><p><a target="_blank" href="https://www.livetradingnews.com/tag/paulebeling"><a href="https://www.livetradingnews.com/tag/paulebeling">#PaulEbeling</a></a>&nbsp;<a target="_blank" href="https://www.livetradingnews.com/tag/wallstreet"><a href="https://www.livetradingnews.com/tag/wallstreet">#WallStreet</a></a>&nbsp;</p>
<p><a target="_blank" href="https://stocktwits.com/symbol/DIA" target="_blank" rel="noreferrer noopener"><a href="https://stocktwits.com/symbol/DIA" target="_blank">$DIA</a></a>&nbsp;<a target="_blank" href="https://stocktwits.com/symbol/SPY" target="_blank" rel="noreferrer noopener"><a href="https://stocktwits.com/symbol/SPY" target="_blank">$SPY</a></a>&nbsp;<a target="_blank" href="https://stocktwits.com/symbol/QQQ" target="_blank" rel="noreferrer noopener"><a href="https://stocktwits.com/symbol/QQQ" target="_blank">$QQQ</a></a>&nbsp;<a target="_blank" href="https://stocktwits.com/symbol/SOX" target="_blank" rel="noreferrer noopener"><a href="https://stocktwits.com/symbol/SOX" target="_blank">$SOX</a></a>&nbsp;<a target="_blank" href="https://stocktwits.com/symbol/RUTX" target="_blank" rel="noreferrer noopener"><a href="https://stocktwits.com/symbol/RUTX" target="_blank">$RUTX</a></a>&nbsp;<a target="_blank" href="https://stocktwits.com/symbol/VXX" target="_blank" rel="noreferrer noopener"><a href="https://stocktwits.com/symbol/VXX" target="_blank">$VXX</a></a>&nbsp;</p>
<p>“<em>The Bulls are in charge”&nbsp;</em>— Paul Ebeling</p>
<p>Monday&#8217;s S&amp;P 500 futures Vs fair value: +23.30. NAS Comp futures Vs fair value: +56.50.</p>
<p>What happened last week</p>
<p>The S&amp;P 500 (+1.2%) set intraday and closing record highs Thursday, Topping the 4000 mark for the 1st time, in a broad-based advance. The NAS Comp (+1.8%) and Russell 2000 (+1.5%) outperformed the benchmark index with solid gains, while the DJIA (+0.5%) lagged, but rose modestly.&nbsp;</p>
<p>There was a confluence of positive developments Last Thursday. </p>
<p>To name a few, the ISM Manufacturing Index for March jumped to 64.7% from 60.8% in February for its 10th straight expansionary reading, 1st-of-the-month inflows helped drive equities higher and Treasury yields lower, and the mega-caps led.&nbsp;</p>
<p>The mega-cap leadership was represented in the outperformances of the S&amp;P 500 information technology (+2.1%) and communication services (+2.1%) sectors, although the energy sector (+2.7%) advance the most. The defensive-oriented healthcare (-0.2%), consumer staples (-0.2%), and utilities (-0.02%) sectors closed lower.&nbsp;</p>
<p>The Philadelphia Semiconductor Index (+3.7%) was another pocket of strength.</p>
<p>Energy stocks drew support from higher oil prices following an OPEC+ policy meeting. The group agreed to cautiously increase output from May through July with Saudi Arabia easing on its extra 1-M BPD cut. WTI Crude Oil futures settled higher by 3.8%, or 2.22, at 61.41bbl.</p>
<p>The Technicals</p>
<p>The NAS 100 pasted the 50-Day EMA running up to the 50-Day SMA on the session high. In the end, the NAS 100 cleared the 50-Day EMA but did nor reach to the 50-day SMA.</p>
<p>The S&amp;P 500 looked as if it was going to become the new market leader as it ran past the mid-March all-time high. It actually missed out on the all-time closing high by 2 pts.</p>
<p>What to expect this week</p>
<p>The upcoming corporate earnings season will offer investors insight on the sustainability of this Bull run that has taken stocks to all-time highs.</p>
<p>Evidence of strong economic and corporate growth should support investor confidence after a Quarter that saw solid stock gains.</p>
<p>History suggests stocks will keep driving this month, with the S&amp;P 500 tallying its highest average gain in April out of any month over the past 20 yrs</p>
<p>Corporate results are due in earnest starting in mid-April and overall S&amp;P 500 Q-1 earnings are expected to spike 24.2% from a year ago, according to Refinitiv IBES.</p>
<p>Have a healthy week, Keep the Faith!</p>
<p></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a target="_blank" href="https://www.livetradingnews.com/tag/bullish" rel="tag"><a href="https://www.livetradingnews.com/tag/bullish">#Bullish</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/dia" rel="tag"><a href="https://www.livetradingnews.com/tag/dia">#DIA</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/djia" rel="tag"><a href="https://www.livetradingnews.com/tag/djia">#DJIA</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/indicators" rel="tag"><a href="https://www.livetradingnews.com/tag/indicators">#indicators</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/investors" rel="tag"><a href="https://www.livetradingnews.com/tag/investors">#investors</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/market" rel="tag"><a href="https://www.livetradingnews.com/tag/market">#market</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/news" rel="tag"><a href="https://www.livetradingnews.com/tag/news">#news</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/paulebeling" rel="tag"><a href="https://www.livetradingnews.com/tag/paulebeling">#PaulEbeling</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/qqq" rel="tag"><a href="https://www.livetradingnews.com/tag/qqq">#QQQ</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/resistance" rel="tag"><a href="https://www.livetradingnews.com/tag/resistance">#resistance</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/rut" rel="tag"><a href="https://www.livetradingnews.com/tag/rut">#RUT</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/rutx" rel="tag"><a href="https://www.livetradingnews.com/tag/rutx">#RUTX</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/spx" rel="tag"><a href="https://www.livetradingnews.com/tag/spx">#SPX</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/spy" rel="tag"><a href="https://www.livetradingnews.com/tag/spy">#SPY</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/stocks" rel="tag"><a href="https://www.livetradingnews.com/tag/stocks">#stocks</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/support" rel="tag"><a href="https://www.livetradingnews.com/tag/support">#support</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/technical" rel="tag"><a href="https://www.livetradingnews.com/tag/technical">#technical</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/verybullish" rel="tag"><a href="https://www.livetradingnews.com/tag/verybullish">#VeryBullish</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/vix" rel="tag"><a href="https://www.livetradingnews.com/tag/vix">#VIX</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/vxx" rel="tag"><a href="https://www.livetradingnews.com/tag/vxx">#VXX</a></a>, <a target="_blank" href="https://www.livetradingnews.com/tag/wallstreet" rel="tag"><a href="https://www.livetradingnews.com/tag/wallstreet">#WallStreet</a></a></p><div class="single_postmeta"><p><img alt='' src='https://secure.gravatar.com/avatar/052c87fc176a815f326a216bf66f29ab?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/052c87fc176a815f326a216bf66f29ab?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy' /><p><strong class="entry-title">Commentary: Paul Ebeling on Wall Street, &#8220;The Bulls are in Charge&#8221;</strong> added by <a target="_blank" href="https://www.livetradingnews.com/author/admin" rel="author" class="author vcard"><span class="fn">Paul Ebeling</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-04-05T07:47">April 5, 2021</time><br /><a target="_blank" class="block" href="https://www.livetradingnews.com/author/admin">View all posts by Paul Ebeling &rarr;</a></p></div><iframe style="width:100%; height: 150px;" title="" src="https://www.livetradingnews.com/banners/metastock.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
<div class="ts-fab-tab" id="ts-fab-bio-below">
<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/052c87fc176a815f326a216bf66f29ab?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/052c87fc176a815f326a216bf66f29ab?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /><div class="ts-fab-social-links"><a href="https://twitter.com/@Redroadmaster" title="Twitter" rel="nofollow"><img src="https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a></div>
</div>
<div class="ts-fab-text">
<div class="ts-fab-header"><h4>Paul Ebeling</h4></div>
<div class="ts-fab-content">Paul A. Ebeling, a polymath, excels, in diverse fields of knowledge Including Pattern Recognition Analysis in Equities, Commodities and Foreign Exchange, and he is the author of "The Red Roadmaster's Technical Report on the US Major Market Indices, a highly regarded, weekly financial market commentary. He is a philosopher, issuing insights on a wide range of subjects to over a million cohorts. An international audience of opinion makers, business leaders, and global organizations recognize Ebeling as an expert.   </div>
</div>
</div>
<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/052c87fc176a815f326a216bf66f29ab?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/052c87fc176a815f326a216bf66f29ab?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /><div class="ts-fab-social-links"><a href="https://twitter.com/@Redroadmaster" title="Twitter" rel="nofollow"><img src="https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a></div>
</div>
<div class="ts-fab-text">
<div class="ts-fab-header">
<h4>Latest posts by Paul Ebeling <span class="latest-see-all">(<a href="https://www.livetradingnews.com/author/admin" rel="nofollow">see all</a>)</span></h4>
</div>
<ul class="ts-fab-latest">
<li>
<a href="https://www.livetradingnews.com/commentary-paul-ebeling-on-wall-street-the-bulls-are-in-charge-209254.html">Commentary: Paul Ebeling on Wall Street, &#8220;The Bulls are in Charge&#8221;</a><span> - April 5, 2021</span>
</li>
<li>
<a href="https://www.livetradingnews.com/sitting-on-a-cash-pile-13-0-early-call-on-uber-turnaround-209252.html">Sitting on a Cash Pile 13.0? Early Call on Uber Turnaround</a><span> - April 5, 2021</span>
</li>
<li>
<a href="https://www.livetradingnews.com/wall-streets-key-stock-analysts-research-report-all-buys-236-209250.html">Wall Street’s Key Stock Analysts Research Report, All Buys</a><span> - April 5, 2021</span>
</li>
</ul></div>
</div>
</div>
</div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.livetradingnews.com/commentary-paul-ebeling-on-wall-street-113-208150.html" rel="bookmark" title="Commentary: Paul Ebeling on Wall Street">Commentary: Paul Ebeling on Wall Street </a></li>
<li><a href="https://www.livetradingnews.com/commentary-paul-ebeling-on-wall-street-new-money-is-being-shoveled-into-stocks-208868.html" rel="bookmark" title="Commentary: Paul Ebeling on Wall Street, New Money is Being &#8216;Shoveled&#8217; into Stocks">Commentary: Paul Ebeling on Wall Street, New Money is Being &#8216;Shoveled&#8217; into Stocks </a></li>
</ol>
</div>
</div> <meta content="2021-04-05T07:47" itemprop="datePublished">
</article>
<aside id="text-21" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"></div>
</div></aside>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="text-14" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><p><iframe style="width:100%; height: 269px;" title="" src="https://www.livetradingnews.com/demo/indices.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><iframe style="width:100%; height: 223px;" title="" src="https://www.livetradingnews.com/demo/commodities.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><iframe style="width:100%; height: 239px;" title="" src="https://www.livetradingnews.com/demo/currencies.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><iframe style="width:100%; height: 600px;" title="" src="https://www.livetradingnews.com/banners/index.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p></p>
</div>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<div class="menu"><ul>
<li class="page_item page-item-116604"><a href="https://www.livetradingnews.com/services-about-us">About US</a></li>
<li class="page_item page-item-38318"><a href="https://www.livetradingnews.com/calendar">Calendar</a></li>
<li class="page_item page-item-9758 page_item_has_children"><a href="https://www.livetradingnews.com/contact-us">Contact Us</a>
<ul class='children'>
<li class="page_item page-item-9775"><a href="https://www.livetradingnews.com/contact-us/contributors">Contributors</a></li>
<li class="page_item page-item-28547"><a href="https://www.livetradingnews.com/contact-us/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-9763"><a href="https://www.livetradingnews.com/metastock">Free Trial</a></li>
<li class="page_item page-item-9767"><a href="https://www.livetradingnews.com/ir">IR</a></li>
<li class="page_item page-item-38320"><a href="https://www.livetradingnews.com/live-charts">Live Charts</a></li>
</ul></div>
</ul>
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2020, <a href="#top" title="Live Trading News" rel="home"><strong>&uarr;</strong> Live Trading News</a>
</div>
<div class="footer-metaleft pull-right">
By Traders For Traders
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.livetradingnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div> 
</div>
</div>
</div>
</footer>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36499642-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="https://code.jquery.com/jquery-latest.min.js"></script>
<style>
    #myCookieConsent {
    z-index: 999;
    min-height: 20px;
    font-family: OpenSans, arial, "sans-serif";
    padding: 0px;
    overflow: auto;
    width: 100%;
    height: 100%;
    top: 0px;
    margin: 0px;
    position: fixed;
    background-color: rgba(22,22,22,0.4); /* complimenting your modal colors */
    color: #FFF;
    display: none;
    text-align: center;
    font-size: 15px;
    font-weight: bold;
}

    #wrapping {
    z-index: 999;
    min-height: 20px;
    font-family: OpenSans, arial, "sans-serif";
    padding: 0px;
    overflow: auto;
    margin: 75px 0px 0px 0px;
    color: #FFF;
    text-align: center;
    font-size: 15px;
    font-weight: bold;
}

#wrapping iframe {
    width: 571px;
    height: 380px;
}

@media screen and (max-width:767px){
    #wrapping {
        clear:left;
        width:100%
        height: auto;
        margin: 10px 0px 0px 0px;
    }
    
    #wrapping iframe {
    width: 571px;
    height: 380px;
}

}

#myCookieConsent div {
    padding: 0px 0px 0px 0px;
}
#myCookieConsent a {
    color: #ffffff;
    display: inline-block;
    margin: 5px;
    padding: 10px 10px 10px 10px;
}
#myCookieConsent a:hover {
	color: #cccccc;
}
#myCookieConsent a#cookieButton {
    display: inline-block;
    color: #ffffff;
    font-size: 1.1em;
	background: #003370;
    text-decoration: none;
    cursor: pointer;
    padding: 2px 20px;
    border-radius: 20px;
}
#myCookieConsent a#cookieButton:hover {
    background: #333333;
	color: #cccccc;
}
</style>
<script type="text/javascript">
function GetCookie(name) {
  var arg=name+"=";
  var alen=arg.length;
  var clen=document.cookie.length;
  var i=0;
  while (i<clen) {
	var j=i+alen;
	if (document.cookie.substring(i,j)==arg)
	  return "here";
	i=document.cookie.indexOf(" ",i)+1;
	if (i==0) break;
  }
  return null;
}
function testFirstCookie(){
		var visit=GetCookie("cookieCompliancyAccepted");
		if (visit==null)
		{
		   $("#myCookieConsent").fadeIn(1000);// Show warning
	    }
}
$(document).ready(function(){
    $("#cookieButton").click(function(){
		console.log('Understood');
		var expire=new Date();
		expire=new Date(expire.getTime()+86400000);
		document.cookie="cookieCompliancyAccepted=here; expires="+expire+";path=/";
        $("#myCookieConsent").hide(400);
    });
	testFirstCookie();
});
</script>

</body>
</html>


