<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="msvalidate.01" content="D874C4A33327B0E4A4B67AD74A391207" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Bitcoin is Booming - Live Trading News</title>
<meta name="description" content="Bitcoin is Booming Headline News" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.livetradingnews.com/bitcoin-is-booming-207488.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bitcoin is Booming - Live Trading News" />
<meta property="og:description" content="Bitcoin is Booming Headline News" />
<meta property="og:url" content="https://www.livetradingnews.com/bitcoin-is-booming-207488.html" />
<meta property="og:site_name" content="Live Trading News" />
<meta property="article:publisher" content="https://www.facebook.com/LiveTradingNews/" />
<meta property="article:author" content="https://www.facebook.com/shayne.heffernan.79" />
<meta property="article:published_time" content="2021-02-08T15:11:09+00:00" />
<meta property="article:modified_time" content="2021-02-08T15:11:21+00:00" />
<meta property="og:image" content="https://www.livetradingnews.com/wp-content/uploads/2021/02/bitcoin-explodes-1-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@livetradingnews" />
<meta name="twitter:site" content="@shayneheffernan" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="S. Jack Heffernan Ph.D">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.livetradingnews.com/#organization","name":"Live Trading News","url":"https://www.livetradingnews.com/","sameAs":["https://www.facebook.com/LiveTradingNews/","https://www.linkedin.com/in/shayneh/","https://www.youtube.com/channel/UCMU-fuieHTjO1AQcaTrJ4_w","https://twitter.com/shayneheffernan"],"logo":{"@type":"ImageObject","@id":"https://www.livetradingnews.com/#logo","inLanguage":"en-US","url":"https://www.livetradingnews.com/wp-content/uploads/2016/05/logo-3.png","width":215,"height":100,"caption":"Live Trading News"},"image":{"@id":"https://www.livetradingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.livetradingnews.com/#website","url":"https://www.livetradingnews.com/","name":"Live Trading News","description":"Live Financial News","publisher":{"@id":"https://www.livetradingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.livetradingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.livetradingnews.com/bitcoin-is-booming-207488.html#primaryimage","inLanguage":"en-US","url":"https://www.livetradingnews.com/wp-content/uploads/2021/02/bitcoin-explodes-1-scaled.jpg","width":2560,"height":1600},{"@type":"WebPage","@id":"https://www.livetradingnews.com/bitcoin-is-booming-207488.html#webpage","url":"https://www.livetradingnews.com/bitcoin-is-booming-207488.html","name":"Bitcoin is Booming - Live Trading News","isPartOf":{"@id":"https://www.livetradingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.livetradingnews.com/bitcoin-is-booming-207488.html#primaryimage"},"datePublished":"2021-02-08T15:11:09+00:00","dateModified":"2021-02-08T15:11:21+00:00","description":"Bitcoin is Booming Headline News","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.livetradingnews.com/bitcoin-is-booming-207488.html"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.livetradingnews.com/bitcoin-is-booming-207488.html#article","isPartOf":{"@id":"https://www.livetradingnews.com/bitcoin-is-booming-207488.html#webpage"},"author":{"@id":"https://www.livetradingnews.com/#/schema/person/b7d95734a1ec76cdee449d2cf21bf172"},"headline":"Bitcoin is Booming","datePublished":"2021-02-08T15:11:09+00:00","dateModified":"2021-02-08T15:11:21+00:00","mainEntityOfPage":{"@id":"https://www.livetradingnews.com/bitcoin-is-booming-207488.html#webpage"},"publisher":{"@id":"https://www.livetradingnews.com/#organization"},"image":{"@id":"https://www.livetradingnews.com/bitcoin-is-booming-207488.html#primaryimage"},"articleSection":"Bitcoin,Crypto,Headline News,Heffx Insights,Investments,Opinion,Shayne Heffernan,Shayne Heffernan,Todays Trade Ideas","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.livetradingnews.com/#/schema/person/b7d95734a1ec76cdee449d2cf21bf172","name":"S. Jack Heffernan Ph.D","image":{"@type":"ImageObject","@id":"https://www.livetradingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d646961cd32d0dd52627d85b3b38da9f?s=96&d=mm&r=g","caption":"S. Jack Heffernan Ph.D"},"description":"S. Jack Heffernan Ph.D. Funds Manager at HEFFX holds a Ph.D. in Economics and brings with him over 25 years of trading experience in Asia and hands on experience in Venture Capital, he has been involved in several start ups that have seen market capitalization over $500m and 1 that reach a peak market cap of $15b. He has managed and overseen start ups in Mining, Shipping, Technology and Financial Services.","sameAs":["https://www.shayneheffernan.com","https://www.facebook.com/shayne.heffernan.79","https://twitter.com/livetradingnews"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Feed" href="https://www.livetradingnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Comments Feed" href="https://www.livetradingnews.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.livetradingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://www.livetradingnews.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.livetradingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css' href='https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.livetradingnews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='gabfire-style-css' href='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/style.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.6' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.6' id='revmin-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.6.1' id='cycle2-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.6.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.6.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.6.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.6.1' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://www.livetradingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.livetradingnews.com/wp-json/wp/v2/posts/207488" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.livetradingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.livetradingnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.livetradingnews.com/?p=207488' />
<link rel="alternate" type="application/json+oembed" href="https://www.livetradingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.livetradingnews.com%2Fbitcoin-is-booming-207488.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.livetradingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.livetradingnews.com%2Fbitcoin-is-booming-207488.html&#038;format=xml" />
<link rel="amphtml" href="https://www.livetradingnews.com/amp/bitcoin-is-booming-207488.html" />
<link rel="shortcut icon" href="https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /> <script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta name="msvalidate.01" content="5B2CC2E939D987AE3D132A19D1CF7015" />
<link rel="manifest" href="/manifest.json" />
<meta name="_mg-domain-verification" content="52cd8dda759d6ff4a55f13f8adf9a50f" />
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5ffecb462bc64600181b11ea&product=sop' async='async'></script>
</head>
<body class="post-template-default single single-post postid-207488 single-format-standard custom-background body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li class="masthead_date">
<script type="text/javascript">
<!--
var mydate=new Date()
var year=mydate.getYear()
if (year < 1000)
year+=1900
var day=mydate.getDay()
var month=mydate.getMonth()
var daym=mydate.getDate()
if (daym<10)
daym="0"+daym
var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
// -->
</script>
</li>
<li></li>
<li class="pull-right social_header">

<a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a>
<a href="#" onclick="doGTranslate('en|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="Chinese (Simplified)" /></a>
<a href="#" onclick="doGTranslate('en|tl');return false;" title="Filipino" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="Filipino" /></a>
<a href="#" onclick="doGTranslate('en|id');return false;" title="Indonesian" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="Indonesian" /></a>
<a href="#" onclick="doGTranslate('en|ja');return false;" title="Japanese" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="Japanese" /></a>
<a href="#" onclick="doGTranslate('en|ko');return false;" title="Korean" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="Korean" /></a>
<a href="#" onclick="doGTranslate('en|ms');return false;" title="Malay" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="Malay" style="margin: 0px 5px 0px 0px;" /></a>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://www.livetradingnews.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div></div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:35px 0px 15px 0px;">
<h1>
<a href="https://www.livetradingnews.com/" title="Live Trading News for Traders by Traders">
<img src="https://www.livetradingnews.com/wp-content/uploads/2018/04/logo-2.png" alt="Live Trading News" title="Live Trading News" />
</a>
</h1>
</div>
<div class="header-ad pull-right logo-banner">
<aside id="text-12" class="widget widget_text"><div class="widgetinner"><div class="textwidget"></div>
</div></aside>
<a href="https://www.metastock.com/Livetradingnews3for1" target="_blank" rel="nofollow">
<img class="aligncenter" src="https://www.livetradingnews.com/banners/MetaStock-Trial-728x90.gif" height="90" width="728" alt="Metastock Trader" />
</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://www.livetradingnews.com/">Home</a></li>
<li id="menu-item-84170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84170"><a href="https://www.livetradingnews.com/stocks">Stocks</a></li>
<li id="menu-item-91234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91234"><a href="https://www.livetradingnews.com/currencies">FX</a></li>
<li id="menu-item-173043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173043"><a href="https://www.livetradingnews.com/gold">Gold</a></li>
<li id="menu-item-84178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84178"><a href="https://www.livetradingnews.com/crypto">Crypto</a></li>
<li id="menu-item-173042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173042"><a href="https://www.livetradingnews.com/investments/education">Education</a></li>
<li id="menu-item-173045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173045"><a href="#">Market Data</a>
<ul class="sub-menu">
<li id="menu-item-173046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173046"><a href="https://www.livetradingnews.com/live-charts">Live Charts</a></li>
<li id="menu-item-173047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173047"><a href="https://www.livetradingnews.com/calendar">Calendar</a></li>
<li id="menu-item-173048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173048"><a href="https://www.livetradingnews.com/metastock">Free Trial</a></li>
</ul>
</li>
<li id="menu-item-173050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173050"><a href="https://www.livetradingnews.com/heffx-insights">Heffx Insights</a></li>
<li id="menu-item-174776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174776"><a href="https://www.knightsbridgelaw.com/dashboard/login.php">Trade</a></li>
</ul>
</nav>
<iframe style="width:100%; height: 45px; margin-top: 10px;" title="" src="https://www.livetradingnews.com/stockstracker/ticker.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Bitcoin is Booming </h1>
<div class="sharethis-inline-share-buttons"></div>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.livetradingnews.com/author/shayneheffernan" rel="author" class="fn" itemprop="name">S. Jack Heffernan Ph.D</a></span> on <time class="published updated" itemprop="datePublished" datetime="February 8, 2021T10:11 am">February 8, 2021</time></span></p> </div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-207488 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin category-crypto category-headline_news category-heffx-insights category-investments category-opinion category-shayne-heffernan category-shayne_heffernan_phd category-todays-trade-ideas last_archivepost">
<div class="addthis_inline_share_toolbox"></div>
<div class="clearfix"></div>
<img src='https://www.livetradingnews.com/wp-content/uploads/2021/02/bitcoin-explodes-1-701x438.jpg' class='aligncenter' alt='Bitcoin is Booming' title='Bitcoin is Booming' /><div class="entry-content" itemprop="text"><p>Bitcoin hit a record-high near $45,000 on Monday after Elon Musk&#8217;s electric carmaker <a title="Tesla" href="https://www.livetradingnews.com/?s=tsla">Tesla</a> invested $1.5 billion in the digital currency.</p>
<p>Bitcoin hit $44,795.20 around 1325 GMT, before cooling slightly to $44,207.95.</p>
<p>The cryptocurrency is up by around 50 percent since the start of the year.</p>
<p>&#8220;This is probably one of the biggest developments for the cryptocurrency industry,&#8221; noted Fawad Razaqzada, analyst at ThinkMarkets.</p>
<p>&#8220;<a title="Tesla" href="https://www.livetradingnews.com/?s=tsla">Tesla</a> is going to be a major player in the auto industry and if it starts accepting bitcoin as a form of payment, it will give the digital currency further legitimacy.&#8221;</p>
<p>Tesla&#8217;s announcement, in a US Securities and Exchange Commission document, is a sign of confidence in the cryptocurrency that regulators are concerned could be used for illegal transactions.</p>
<p>&#8220;As more and more companies start accepting bitcoin, this will only lead to further increases in demand in a market which is limited in supply,&#8221; Razaqzada added.</p>
<p>&#8220;Therefore, the long-term outlook on bitcoin remains bullish even if it is starting to look quite expensive in fiat currency terms.&#8221;</p>
<p>Tesla&#8217;s move comes after CEO Musk last week changed his Twitter bio to read simply &#8220;<a href="https://www.livetradingnews.com/tag/bitcoin">#bitcoin</a>&#8221;.</p>
<p>Just 12 years old, bitcoin has seen a meteoric rise since March, when it stood at $5,000, spurred by online payments giant PayPal saying it would enable account holders to use cryptocurrency.</p>
<p>A number of central banks have responded to the rise of cryptocurrencies and the dwindling global use of cash by announcing plans for bank-backed digital units.</p>
<p>Unregulated by any central bank, bitcoin emerged as an attractive option for investors with an appetite for the exotic &#8212; although criminals have also picked up on its under-the-radar appeal.</p>
<p>Debate has raged over the status of the digital asset, launched in late 2008, as to whether it should be seen as a form of money, an asset or a commodity.</p>
<p>After the unit &#8212; worth a handful of cents in late 2008 &#8212; surpassed $1,000 for the first time in 2013, it increasingly began to attract the attention of financial institutions and has experienced wild price swings.</p>
<p>Tesla&#8217;s move is &#8220;the kind of backing that can take bitcoin through $50,000&#8221;, remarked Neil Wilson, chief market analyst at <a target="_blank" title="Markets" href="http://www.thelucky.club/">Markets</a>.com.</p>
<p>It nonetheless raises &#8220;questions for fund managers who may not want to invest in a company with this kind of risk on its balance sheet &#8212; we know bitcoin is very volatile&#8221;, he added.</p>
<div class="single_postmeta"><p><img alt='' src='https://secure.gravatar.com/avatar/d646961cd32d0dd52627d85b3b38da9f?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d646961cd32d0dd52627d85b3b38da9f?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy' /><p><strong class="entry-title">Bitcoin is Booming</strong> added by <a target="_blank" href="https://www.livetradingnews.com/author/shayneheffernan" rel="author" class="author vcard"><span class="fn">S. Jack Heffernan Ph.D</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-02-08T10:11">February 8, 2021</time><br /><a target="_blank" class="block" href="https://www.livetradingnews.com/author/shayneheffernan">View all posts by S. Jack Heffernan Ph.D &rarr;</a></p></div><iframe style="width:100%; height: 150px;" title="" src="https://www.livetradingnews.com/banners/metastock.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
<div class="ts-fab-tab" id="ts-fab-bio-below">
<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d646961cd32d0dd52627d85b3b38da9f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d646961cd32d0dd52627d85b3b38da9f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /><div class="ts-fab-social-links"><a href="https://www.twitter.com/shayneheffernan" title="Twitter" rel="nofollow"><img src="https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="https://www.facebook.com/LiveTradingNews/" title="Facebook" rel="nofollow"><img src="https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a><a href="https://plus.google.com/117677964834404222837?rel=author?rel=author" title="Google+"><img src="https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/images/googleplus.png" width="24" height="24" alt="My Google+ profile" /></a><a href="https://www.linkedin.com/in/shayneh" title="LinkedIn" rel="nofollow"><img src="https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/images/linkedin.png" width="24" height="24" alt="My LinkedIn profile" /></a><a href="https://www.instagram.com/livetradingnews" title="Instagram" rel="nofollow"><img src="https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/images/instagram.png" width="24" height="24" alt="My Instagram profile" /></a></div>
</div>
<div class="ts-fab-text">
<div class="ts-fab-header"><h4><a href="https://www.shayneheffernan.com" rel="nofollow">S. Jack Heffernan Ph.D</a></h4><div class="ts-fab-description"><span>CEO</span> at <a href="https://www.heffx.com" rel="nofollow"><span>HEFFX</span></a></div></div>
<div class="ts-fab-content">S. Jack Heffernan Ph.D. Funds Manager at HEFFX holds a Ph.D. in Economics and brings with him over 25 years of trading experience in Asia and hands on experience in Venture Capital, he has been involved in several start ups that have seen market capitalization over $500m and 1 that reach a peak market cap of $15b. He has managed and overseen start ups in Mining, Shipping, Technology and Financial Services.</div>
</div>
</div>
<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d646961cd32d0dd52627d85b3b38da9f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d646961cd32d0dd52627d85b3b38da9f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /><div class="ts-fab-social-links"><a href="https://www.twitter.com/shayneheffernan" title="Twitter" rel="nofollow"><img src="https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="https://www.facebook.com/LiveTradingNews/" title="Facebook" rel="nofollow"><img src="https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a><a href="https://plus.google.com/117677964834404222837?rel=author?rel=author" title="Google+" rel="nofollow"><img src="https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/images/googleplus.png" width="24" height="24" alt="My Google+ profile" /></a><a href="https://www.linkedin.com/in/shayneh" title="LinkedIn" rel="nofollow"><img src="https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/images/linkedin.png" width="24" height="24" alt="My LinkedIn profile" /></a><a href="https://www.instagram.com/livetradingnews" title="Instagram" rel="nofollow"><img src="https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/images/instagram.png" width="24" height="24" alt="My Instagram profile" /></a></div>
</div>
<div class="ts-fab-text">
<div class="ts-fab-header">
<h4>Latest posts by S. Jack Heffernan Ph.D <span class="latest-see-all">(<a href="https://www.livetradingnews.com/author/shayneheffernan" rel="nofollow">see all</a>)</span></h4>
</div>
<ul class="ts-fab-latest">
<li>
<a href="https://www.livetradingnews.com/elon-musk-and-tesla-light-a-fire-under-bitcoin-207487.html">Elon Musk and Tesla Light a Fire Under Bitcoin</a><span> - February 8, 2021</span>
</li>
<li>
<a href="https://www.livetradingnews.com/bitcoin-is-booming-207488.html">Bitcoin is Booming</a><span> - February 8, 2021</span>
</li>
<li>
<a href="https://www.livetradingnews.com/the-world-is-shifting-to-crypto-are-you-207484.html">The World is Shifting to Crypto, Are You?</a><span> - February 8, 2021</span>
</li>
</ul></div>
</div>
</div>
</div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.livetradingnews.com/these-coins-will-explode-205196.html" rel="bookmark" title="These Coins Will Explode">These Coins Will Explode </a></li>
<li><a href="https://www.livetradingnews.com/so-what-is-bitcoin-worth-206889.html" rel="bookmark" title="So What is Bitcoin Worth?">So What is Bitcoin Worth? </a></li>
</ol>
</div>
</div> <meta content="2021-02-08T10:11" itemprop="datePublished">
</article>
<aside id="text-21" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"></div>
</div></aside>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="text-14" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><p><iframe style="width:100%; height: 269px;" title="" src="https://www.livetradingnews.com/demo/indices.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><iframe style="width:100%; height: 223px;" title="" src="https://www.livetradingnews.com/demo/commodities.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><iframe style="width:100%; height: 239px;" title="" src="https://www.livetradingnews.com/demo/currencies.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><iframe style="width:100%; height: 600px;" title="" src="https://www.livetradingnews.com/banners/index.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><iframe style="width:100%; height: 633px;" title="Free Guide" src="https://www.livetradingnews.com/free-guides.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
</div>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<div class="menu"><ul>
<li class="page_item page-item-116604"><a href="https://www.livetradingnews.com/services-about-us">About US</a></li>
<li class="page_item page-item-38318"><a href="https://www.livetradingnews.com/calendar">Calendar</a></li>
<li class="page_item page-item-9758 page_item_has_children"><a href="https://www.livetradingnews.com/contact-us">Contact Us</a>
<ul class='children'>
<li class="page_item page-item-9775"><a href="https://www.livetradingnews.com/contact-us/contributors">Contributors</a></li>
<li class="page_item page-item-28547"><a href="https://www.livetradingnews.com/contact-us/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-9763"><a href="https://www.livetradingnews.com/metastock">Free Trial</a></li>
<li class="page_item page-item-9767"><a href="https://www.livetradingnews.com/ir">IR</a></li>
<li class="page_item page-item-38320"><a href="https://www.livetradingnews.com/live-charts">Live Charts</a></li>
</ul></div>
</ul>
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2020, <a href="#top" title="Live Trading News" rel="home"><strong>&uarr;</strong> Live Trading News</a>
</div>
<div class="footer-metaleft pull-right">
By Traders For Traders
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.livetradingnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
</div> 
</div>
</div>
</div>
</footer>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36499642-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="https://code.jquery.com/jquery-latest.min.js"></script>
<style>
    #myCookieConsent {
    z-index: 999;
    min-height: 20px;
    font-family: OpenSans, arial, "sans-serif";
    padding: 0px;
    overflow: auto;
    width: 100%;
    height: 100%;
    top: 0px;
    margin: 0px;
    position: fixed;
    background-color: rgba(22,22,22,0.4); /* complimenting your modal colors */
    color: #FFF;
    display: none;
    text-align: center;
    font-size: 15px;
    font-weight: bold;
}

    #wrapping {
    z-index: 999;
    min-height: 20px;
    font-family: OpenSans, arial, "sans-serif";
    padding: 0px;
    overflow: auto;
    margin: 75px 0px 0px 0px;
    color: #FFF;
    text-align: center;
    font-size: 15px;
    font-weight: bold;
}

#wrapping iframe {
    width: 840px;
    height: 390px;
}

@media screen and (max-width:767px){
    #wrapping {
        clear:left;
        width:100%
        height: auto;
        margin: 10px 0px 0px 0px;
    }
    
    #wrapping iframe {
    width: 840px;
    height: 430px;
}

}

#myCookieConsent div {
    padding: 0px 0px 0px 0px;
}
#myCookieConsent a {
    color: #ffffff;
    display: inline-block;
    margin: 5px;
    padding: 10px 10px 10px 10px;
}
#myCookieConsent a:hover {
	color: #cccccc;
}
#myCookieConsent a#cookieButton {
    display: inline-block;
    color: #ffffff;
    font-size: 1.1em;
	background: #003370;
    text-decoration: none;
    cursor: pointer;
    padding: 2px 20px;
    border-radius: 20px;
}
#myCookieConsent a#cookieButton:hover {
    background: #333333;
	color: #cccccc;
}
</style>
<script type="text/javascript">
function GetCookie(name) {
  var arg=name+"=";
  var alen=arg.length;
  var clen=document.cookie.length;
  var i=0;
  while (i<clen) {
	var j=i+alen;
	if (document.cookie.substring(i,j)==arg)
	  return "here";
	i=document.cookie.indexOf(" ",i)+1;
	if (i==0) break;
  }
  return null;
}
function testFirstCookie(){
		var visit=GetCookie("cookieCompliancyAccepted");
		if (visit==null)
		{
		   $("#myCookieConsent").fadeIn(1000);// Show warning
	    }
}
$(document).ready(function(){
    $("#cookieButton").click(function(){
		console.log('Understood');
		var expire=new Date();
		expire=new Date(expire.getTime()+86400000);
		document.cookie="cookieCompliancyAccepted=here; expires="+expire+";path=/";
        $("#myCookieConsent").hide(400);
    });
	testFirstCookie();
});
</script>
<div id="myCookieConsent">
<div id="wrapping">
<iframe title="Free Guide" src="https://www.livetradingnews.com/free-popupo.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
<center><a id="cookieButton">CLOSE</a></center>
</div>
</div>
</body>
</html>


