<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
        <meta name="msvalidate.01" content="D874C4A33327B0E4A4B67AD74A391207" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		
	<title>Hong Kong: HANG SENG INDEX (.HSI) - Asian shares drop as virus fears grip markets again - Live Trading News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hong Kong: HANG SENG INDEX (.HSI) - Asian shares drop as virus fears grip markets again - Live Trading News" />
<meta property="og:description" content="Hong Kong: HANG SENG INDEX (.HSI) &#8211; Asian shares drop as virus fears grip markets again Asian shares slipped Friday as fears about the virus outbreak once again dominated financial markets. Japan&#8217;s benchmark Nikkei dived 3.1% to 20,663.32. Australia&#8217;s S&amp;P/ASX 200 lost 2.1% to 6,259.20. South Korea&#8217;s Kospi dropped 2.3% to 2,037.08. Hong Kong&#8217;s Hang &hellip;" />
<meta property="og:url" content="https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html" />
<meta property="og:site_name" content="Live Trading News" />
<meta property="article:publisher" content="https://www.facebook.com/LiveTradingNews/" />
<meta property="article:tag" content="hang seng index" />
<meta property="article:tag" content="Hong Kong" />
<meta property="article:tag" content="hong kong finance news" />
<meta property="article:tag" content="hong kong stock market" />
<meta property="article:tag" content="hsi" />
<meta property="article:tag" content="hsi forecast" />
<meta property="article:tag" content="hsi technical analysis" />
<meta property="article:tag" content="shayne heffernan" />
<meta property="article:tag" content="trading" />
<meta property="article:section" content="Headline News" />
<meta property="article:published_time" content="2020-03-08T21:00:00+00:00" />
<meta property="article:modified_time" content="2020-03-08T20:42:39+00:00" />
<meta property="og:updated_time" content="2020-03-08T20:42:39+00:00" />
<meta property="og:image" content="https://www.livetradingnews.com/wp-content/uploads/2020/03/hong-kong.jpg" />
<meta property="og:image:secure_url" content="https://www.livetradingnews.com/wp-content/uploads/2020/03/hong-kong.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="439" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hong Kong: HANG SENG INDEX (.HSI) &#8211; Asian shares drop as virus fears grip markets again Asian shares slipped Friday as fears about the virus outbreak once again dominated financial markets. Japan&#8217;s benchmark Nikkei dived 3.1% to 20,663.32. Australia&#8217;s S&amp;P/ASX 200 lost 2.1% to 6,259.20. South Korea&#8217;s Kospi dropped 2.3% to 2,037.08. Hong Kong&#8217;s Hang [&hellip;]" />
<meta name="twitter:title" content="Hong Kong: HANG SENG INDEX (.HSI) - Asian shares drop as virus fears grip markets again - Live Trading News" />
<meta name="twitter:site" content="@shayneheffernan" />
<meta name="twitter:image" content="https://www.livetradingnews.com/wp-content/uploads/2020/03/hong-kong.jpg" />
<meta name="twitter:creator" content="@livetradingnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.livetradingnews.com/#organization","name":"Shayne Heffernan HEFFX","url":"https://www.livetradingnews.com/","sameAs":["https://www.facebook.com/LiveTradingNews/","https://www.linkedin.com/in/shayneh/","https://www.youtube.com/channel/UCMU-fuieHTjO1AQcaTrJ4_w","https://twitter.com/shayneheffernan"],"logo":{"@type":"ImageObject","@id":"https://www.livetradingnews.com/#logo","url":"https://www.livetradingnews.com/wp-content/uploads/2016/05/logo-3.png","width":215,"height":100,"caption":"Shayne Heffernan HEFFX"},"image":{"@id":"https://www.livetradingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.livetradingnews.com/#website","url":"https://www.livetradingnews.com/","name":"Live Trading News","description":"Global Investment Research Shayne Heffernan","publisher":{"@id":"https://www.livetradingnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.livetradingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html#primaryimage","url":"https://www.livetradingnews.com/wp-content/uploads/2020/03/hong-kong.jpg","width":780,"height":439},{"@type":"WebPage","@id":"https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html#webpage","url":"https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html","inLanguage":"en-US","name":"Hong Kong: HANG SENG INDEX (.HSI) - Asian shares drop as virus fears grip markets again - Live Trading News","isPartOf":{"@id":"https://www.livetradingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html#primaryimage"},"datePublished":"2020-03-08T21:00:00+00:00","dateModified":"2020-03-08T20:42:39+00:00"},{"@type":"Article","@id":"https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html#article","isPartOf":{"@id":"https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html#webpage"},"author":{"@id":"https://www.livetradingnews.com/#/schema/person/8f80dc90fa98c3c08aaebf7d61503a09"},"headline":"Hong Kong: HANG SENG INDEX (.HSI) &#8211; Asian shares drop as virus fears grip markets again","datePublished":"2020-03-08T21:00:00+00:00","dateModified":"2020-03-08T20:42:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html#webpage"},"publisher":{"@id":"https://www.livetradingnews.com/#organization"},"image":{"@id":"https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html#primaryimage"},"keywords":"hang seng index,Hong Kong,hong kong finance news,hong kong stock market,hsi,hsi forecast,hsi technical analysis,shayne heffernan,trading","articleSection":"Asia,Asia,Headline News,Hong Kong,Investments,Shayne Heffernan,Shayne Heffernan,Stocks,Top Stories"},{"@type":["Person"],"@id":"https://www.livetradingnews.com/#/schema/person/8f80dc90fa98c3c08aaebf7d61503a09","name":"HEFFX Australia","image":{"@type":"ImageObject","@id":"https://www.livetradingnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=96&d=retro&r=g","caption":"HEFFX Australia"},"description":"HEFFX has become one of Asia\u2019s leading financial services companies with interests in Publishing, Private Equity, Capital Markets, Mining, Retail, Transport and Agriculture that span every continent of the world. Our clearing partners have unprecedented experience in Equities, Options, Forex and Commodities brokering, banking, physical metals dealing, floor brokering and trading.","sameAs":["https://twitter.com/livetradingnews"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Feed" href="https://www.livetradingnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Comments Feed" href="https://www.livetradingnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Hong Kong: HANG SENG INDEX (.HSI) &#8211; Asian shares drop as virus fears grip markets again Comments Feed" href="https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.livetradingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.livetradingnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.livetradingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.livetradingnews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='gabfire-style-css'  href='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.livetradingnews.com/wp-content/uploads/pum/pum-site-styles.css?generated=1578313113&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.livetradingnews.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.livetradingnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.livetradingnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.livetradingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.livetradingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.livetradingnews.com/?p=168823' />
<link rel="alternate" type="application/json+oembed" href="https://www.livetradingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.livetradingnews.com%2Fhong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.livetradingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.livetradingnews.com%2Fhong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html&#038;format=xml" />
			<link rel="amphtml" href="https://www.livetradingnews.com/amp/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html"/>
			<link type="text/css" rel="stylesheet" href="https://www.livetradingnews.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<link rel="shortcut icon" href="https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.livetradingnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.livetradingnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta name="msvalidate.01" content="5B2CC2E939D987AE3D132A19D1CF7015" />
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "1c9f248b-bcd2-4e47-84b2-1710a1f9b116",
    });
  });
</script>

</head>

<body class="post-template-default single single-post postid-168823 single-format-standard custom-background body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/knightsbridgebloodstock/" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/KBloodstock" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="https://www.livetradingnews.com/feed" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://www.livetradingnews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:35px 0px 15px 0px;">	
															<h1>
									<a href="https://www.livetradingnews.com/" title="Global Investment Research Shayne Heffernan">
										<img src="https://www.livetradingnews.com/wp-content/uploads/2018/04/logo-2.png" alt="Live Trading News" title="Live Trading News"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="text-12" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></aside>
							<a href="http://metastock.com/Livetradingnews3for1" target="_blank" rel="nofollow"><img class="aligncenter" src="https://www.livetradingnews.com/wp-content/uploads/2019/12/image-1.png" height="90" width="721" alt="LTN 3 For 1" /></a>						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://www.livetradingnews.com/">HOME</a></li>
						<li id="menu-item-84170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84170"><a href="https://www.livetradingnews.com/stocks">Stocks</a></li>
<li id="menu-item-84171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84171"><a href="https://www.livetradingnews.com/politics">Politics</a></li>
<li id="menu-item-84172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-84172"><a href="https://www.livetradingnews.com/opinion">Opinion</a></li>
<li id="menu-item-84173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84173"><a href="https://www.livetradingnews.com/lifestyle">Lifestyle</a></li>
<li id="menu-item-84174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84174"><a href="https://www.livetradingnews.com/horse_racing">Horse Racing</a></li>
<li id="menu-item-84176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84176"><a href="https://www.livetradingnews.com/sports">Sports</a></li>
<li id="menu-item-84178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84178"><a href="https://www.livetradingnews.com/crypto">Crypto</a></li>
<li id="menu-item-91234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91234"><a href="https://www.livetradingnews.com/currencies">FX</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-9758 page_item_has_children"><a href="https://www.livetradingnews.com/contact-us">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-9775"><a href="https://www.livetradingnews.com/contact-us/contributors">Contributors</a></li>
	<li class="page_item page-item-28547"><a href="https://www.livetradingnews.com/contact-us/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-9763"><a href="https://www.livetradingnews.com/metastock">Free Trial</a></li>
<li class="page_item page-item-9767"><a href="https://www.livetradingnews.com/ir">IR</a></li>
<li class="page_item page-item-38318"><a href="https://www.livetradingnews.com/calendar">Calendar</a></li>
<li class="page_item page-item-38320"><a href="https://www.livetradingnews.com/live-charts">Live Charts</a></li>
<li class="page_item page-item-116604"><a href="https://www.livetradingnews.com/services-about-us">About US</a></li>
<li class="page_item page-item-161635"><a href="https://www.livetradingnews.com/countries-with-the-strictest-travel-requirements">Countries With the Strictest Travel Requirements</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Hong Kong: HANG SENG INDEX (.HSI) &#8211; Asian shares drop as virus fears grip markets again							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.livetradingnews.com/author/heffx-australia" rel="author" class="fn" itemprop="name">HEFFX Australia</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 8, 2020T5:00 pm">March 8, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>		
	
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-168823 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-asia_stocks category-headline_news category-hong-kong category-investments category-shayne-heffernan category-shayne_heffernan_phd category-stocks category-top_stories tag-hang-seng-index tag-hong-kong tag-hong-kong-finance-news tag-hong-kong-stock-market tag-hsi tag-hsi-forecast tag-hsi-technical-analysis tag-shayne-heffernan tag-trading last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="https://www.facebook.com/sharer.php?u=https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html&t=Hong Kong: HANG SENG INDEX (.HSI) &#8211; Asian shares drop as virus fears grip markets again" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="https://twitter.com/home?status=Hong Kong: HANG SENG INDEX (.HSI) &#8211; Asian shares drop as virus fears grip markets again => https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html&title=Hong Kong: HANG SENG INDEX (.HSI) &#8211; Asian shares drop as virus fears grip markets again&summary=&source=Live Trading News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="/cdn-cgi/l/email-protection#625d0f030b0e160d585d111700080701165f2e0b1407475052361003060b0c054750522c07151147505247512347505244030f1259000d061b5f2b4750521007010d0f0f070c06475052160a0b11475052120305074751234750524c4752233b0d1747505201030c475052100703064750520b164750520d0c4751234750520a161612114751234750244750241515154c0e0b1407161003060b0c050c0715114c010d0f4750240a0d0c054f090d0c054f0a030c054f11070c054f0b0c06071a4f0a110b4f03110b030c4f110a031007114f06100d124f03114f140b1017114f04070310114f05100b124f0f0310090716114f0305030b0c4f53545a5a50514c0a160f0e" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<img src='https://www.livetradingnews.com/wp-content/uploads/2020/03/hong-kong-701x395.jpg' class='aligncenter' alt='Hong Kong: HANG SENG INDEX (.HSI) &#8211; Asian shares drop as virus fears grip markets again' title='Hong Kong: HANG SENG INDEX (.HSI) &#8211; Asian shares drop as virus fears grip markets again' /><div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html"></div><p><strong>Hong Kong: HANG SENG INDEX (.HSI) &#8211; Asian shares drop as virus fears grip markets again</strong></p>



<p>Asian shares slipped Friday as fears about the virus outbreak once again dominated financial markets. </p>



<p>Japan&#8217;s benchmark Nikkei dived 3.1% to 20,663.32. Australia&#8217;s S&amp;P/ASX 200 lost 2.1% to 6,259.20. South Korea&#8217;s Kospi dropped 2.3% to 2,037.08. Hong Kong&#8217;s Hang Seng declined 2.1% to 26,213.51, while the Shanghai Composite slumped 0.9% to 3,049.95. Shares also dropped in Taiwan and Southeast Asia. </p>



<p>Markets have endured roller coaster ups and downs for weeks amid uncertainty over how much damage the outbreak of the new coronavirus will do to the global economy.</p>



<p>In China, where the virus outbreak has been steadying, stocks trading in Shanghai have rallied nearly 12% since scraping bottom on Feb. 3. Factories there are gradually reopening, and a return to a sense of normal life may even be on the horizon following swift and severe actions by the government to corral the new form of coronavirus. </p>



<p>But elsewhere in the world, the mood is darker. There are about 17 times as many new infections outside China as in it, according to the World Health Organization. </p>



<p>In the U.S., the death toll climbed to 12 due to the virus. California declared a statewide emergency, Facebook is temporarily closing a Seattle office after a worker was diagnosed with the virus and an industry group said the outbreak could cost airlines as much as $113 billion in lost revenue. </p>



<p>The S&amp;P 500 fell 3.4% to 3,023.94. It&#8217;s now 10.7% below the record high it set on Feb. 19. The Dow Jones Industrial Average slumped 3.6% to 26,121.28 and the Nasdaq lost 3.1%, to 8,738.60. </p>



<p>Losses were widespread, and energy stocks in the S&amp;P 500 dropped to their lowest level since March 2009, when they were emerging from the financial crisis. </p>



<p>Travel-related companies fell again on worries that frightened customers won&#8217;t want to confine themselves in planes or boats with others. Royal Caribbean Cruises sank 16.3%, Carnival fell 14.1% and American Airlines Group lost 13.4%.</p>



<p>U.S. congressional leaders reached a deal on an $8.3 billion bill to battle the outbreak, which the Senate passed Thursday, and the Bank of Canada followed up on the Federal Reserve’s surprise cut to interest rates the day before with its own. </p>



<p>Some economists expect the European Central Bank to take action to support markets before its meeting on March 12. </p>



<h2>Technical Indicators</h2>



<p>Overall, the bias in prices is: Downwards. </p>



<p>Note: this chart shows extraordinary price action to the downside.</p>



<p>By the way, prices are vulnerable to a correction towards 27,130.54.</p>



<p>The projected upper bound is: 27,107.39.</p>



<p>The projected lower bound is: 25,116.96.</p>



<p>The projected closing price is: 26,112.18.  </p>



<figure class="wp-block-image size-large"><img src="https://www.livetradingnews.com/wp-content/uploads/2020/03/Screenshot_127-1024x497.png" alt="" class="wp-image-168825" srcset="https://www.livetradingnews.com/wp-content/uploads/2020/03/Screenshot_127-1024x497.png 1024w, https://www.livetradingnews.com/wp-content/uploads/2020/03/Screenshot_127-300x146.png 300w, https://www.livetradingnews.com/wp-content/uploads/2020/03/Screenshot_127-768x373.png 768w, https://www.livetradingnews.com/wp-content/uploads/2020/03/Screenshot_127-1536x746.png 1536w, https://www.livetradingnews.com/wp-content/uploads/2020/03/Screenshot_127-570x277.png 570w, https://www.livetradingnews.com/wp-content/uploads/2020/03/Screenshot_127-701x340.png 701w, https://www.livetradingnews.com/wp-content/uploads/2020/03/Screenshot_127-1067x518.png 1067w, https://www.livetradingnews.com/wp-content/uploads/2020/03/Screenshot_127.png 1888w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><strong>Candlesticks</strong><br></p>



<p>A black body occurred (because prices closed lower than they opened).<br> During the past 10 bars, there have been 5 white candles and 5 black candles.  During the past 50 bars, there have been 26 white candles and 24 black candles for a net of 2 white candles.</p>



<p><strong>Momentum Indicators<br></strong></p>



<p>Momentum is a general term used to describe the speed at which prices move over a given time period.  Generally, changes in momentum tend to lead to changes in prices.  This expert shows the current values of four popular momentum indicators.</p>



<p>Stochastic Oscillator</p>



<p>One method of interpreting the Stochastic Oscillator is looking for overbought areas (above 80) and oversold areas (below 20).  The Stochastic Oscillator is 45.8109.  This is not an overbought or oversold reading.  The last signal was a  buy 6 period(s) ago.</p>



<p>Relative Strength Index (RSI)</p>



<p>The RSI shows overbought (above 70) and oversold (below 30) areas.  The current value of the RSI is 37.85.  This is not a topping or bottoming area.    A buy or sell signal is generated when the RSI moves out of an overbought/oversold area.  The last signal was a sell 43 period(s) ago.</p>



<p>Commodity Channel Index (CCI)</p>



<p>The CCI shows overbought (above 100) and oversold (below -100) areas.  The current value of the CCI is -85.  This is not a topping or bottoming area.  The last signal was a buy 3 period(s) ago.</p>



<p>MACD</p>



<p>The Moving Average Convergence/Divergence indicator (MACD) gives signals when it crosses its 9 period signal line.  The last signal was a sell 9 period(s) ago.</p>



<p><strong>Rex Takasugi &#8211; TD Profile<br></strong></p>



<p>HANG SENG INDEX closed down -621.199 at 26,146.670.  Volume was 59% above average (neutral) and Bollinger Bands were 15% wider than normal. </p>



<pre class="wp-block-preformatted">Open     High      Low     Close     Volume___<br>
26,397.77926,408.80126,084.23026,146.6702,646,519,296</pre>



<pre class="wp-block-preformatted">Technical Outlook <br>
Short Term:          Neutral<br>
Intermediate Term:   Bearish<br>
Long Term:           Bearish</pre>



<pre class="wp-block-preformatted">Moving Averages: 10-period     50-period     200-period<br>
Close:         26,503.23      27,616.00      27,171.16<br>
Volatility:           26             23             20<br>
Volume:    2,277,390,592  1,763,054,208  1,658,415,104</pre>



<p>Short-term traders should pay closer attention to buy/sell arrows while intermediate/long-term traders should place greater emphasis on the Bullish or Bearish trend reflected in the lower ribbon.</p>



<p><strong>Summary</strong></p>



<p>HANG SENG INDEX is currently 3.8% below its 200-period moving average and is in an downward trend.  Volatility is high as compared to the average volatility over the last 10 periods.  Our volume indicators reflect volume flowing into and out of .HSI at a relatively equal pace (neutral).  Our trend forecasting oscillators are currently bearish on .HSI and have had this outlook for the last 27 periods.   </p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a target="_blank" href="https://www.livetradingnews.com/tag/hang-seng-index" rel="tag">hang seng index</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/hong-kong" rel="tag">Hong Kong</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/hong-kong-finance-news" rel="tag">hong kong finance news</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/hong-kong-stock-market" rel="tag">hong kong stock market</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/hsi" rel="tag">hsi</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/hsi-forecast" rel="tag">hsi forecast</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/hsi-technical-analysis" rel="tag">hsi technical analysis</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/shayne-heffernan" rel="tag">shayne heffernan</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/trading" rel="tag">trading</a></p><div class="single_postmeta"><p><img alt='' src='https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=35&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=70&#038;d=retro&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><p><strong class="entry-title">Hong Kong: HANG SENG INDEX (.HSI) &#8211; Asian shares drop as virus fears grip markets again</strong> added by <a target="_blank" href="https://www.livetradingnews.com/author/heffx-australia" rel="author" class="author vcard"><span class="fn"><a target="_blank" title="HEFFX" href=" http://www.heffx.com">HEFFX</a> Australia</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-03-08T17:00">March 8, 2020</time><br /><a target="_blank" class="block" href="https://www.livetradingnews.com/author/heffx-australia">View all posts by HEFFX Australia &rarr;</a></p></div><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="ts-fab-social-links"></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4><a href="http://www.heffx.com" rel="nofollow">HEFFX Australia</a></h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">HEFFX has become one of Asia’s leading financial services companies with interests in Publishing, Private Equity, Capital Markets, Mining, Retail, Transport and Agriculture that span every continent of the world. Our clearing partners have unprecedented experience in Equities, Options, Forex and Commodities brokering, banking, physical metals dealing, floor brokering and trading.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by HEFFX Australia <span class="latest-see-all">(<a href="https://www.livetradingnews.com/author/heffx-australia" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://www.livetradingnews.com/bitcoin-usd-btc-btcx-risen-sharply-and-several-exchanges-have-been-overloaded-after-indias-supreme-court-overturned-a-ban-on-cryptocurrency-trading-168879.html">Bitcoin: USD/BTC (BTC=X) risen sharply and several exchanges have been overloaded after India&#8217;s Supreme Court overturned a ban on cryptocurrency trading</a><span> - March 8, 2020</span> 
				</li>
				<li>
					<a href="https://www.livetradingnews.com/uk-ftse-100-ftse-uk-companies-worth-e3trn-urged-to-explain-their-climate-risk-exposure-168874.html">UK FTSE 100 (.FTSE) &#8211; UK companies worth €3trn urged to explain their climate risk exposure</a><span> - March 8, 2020</span> 
				</li>
				<li>
					<a href="https://www.livetradingnews.com/shanghai-sse-composite-index-ssec-chinas-trade-economy-slowly-coming-back-to-life-but-us190-billion-export-hit-expected-168870.html">Shanghai: SSE Composite Index (.SSEC) &#8211; China’s trade economy slowly coming back to life, but US$190 billion export hit expected</a><span> - March 8, 2020</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-index-to-underperform-china-linked-equity-benchmarks-next-year-159162.html" rel="bookmark" title="Hong Kong: HANG SENG INDEX (.HSI) Index to underperform China-linked equity benchmarks next year">Hong Kong: HANG SENG INDEX (.HSI) Index to underperform China-linked equity benchmarks next year </a></li>
<li><a href="https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-gains-capped-by-us-china-trade-worries-159300.html" rel="bookmark" title="Hong Kong: HANG SENG INDEX (.HSI) Gains Capped by US-China Trade Worries">Hong Kong: HANG SENG INDEX (.HSI) Gains Capped by US-China Trade Worries </a></li>
<li><a href="https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-higher-on-fresh-hopes-for-sino-u-s-trade-talks-after-leaders-of-the-worlds-two-largest-economies-sent-positive-signals-159700.html" rel="bookmark" title="Hong Kong: HANG SENG INDEX (.HSI) higher on fresh hopes for Sino-U.S. trade talks after leaders of the world’s two largest economies sent positive signals">Hong Kong: HANG SENG INDEX (.HSI) higher on fresh hopes for Sino-U.S. trade talks after leaders of the world’s two largest economies sent positive signals </a></li>
<li><a href="https://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-investors-lock-in-profit-159835.html" rel="bookmark" title="Hong Kong: HANG SENG INDEX (.HSI) investors lock in profit">Hong Kong: HANG SENG INDEX (.HSI) investors lock in profit </a></li>
</ol>
</div>
</div>					<meta content="2020-03-08T17:00" itemprop="datePublished">
				</article>
				
			
			<div id="comments" class="gabfire-comments">
	
	
	
			<p>
<form name="loginform" id="loginform" action="https://www.livetradingnews.com/wp-login.php" method="post">
<div class="newsociallogins">
You must be logged in to post comments : &nbsp; 
<a href="https://www.livetradingnews.com/wp-login.php?loginFacebook=1&amp;redirect=
http://www.livetradingnews.com/hong-kong-hang-seng-index-hsi-asian-shares-drop-as-virus-fears-grip-markets-again-168823.html" rel="nofollow">
<div class="new-fb-btn new-fb-1 new-fb-default-anim">
<div class="new-fb-1-1">
<div class="new-fb-1-1-1">CONNECT WITH</div>
</div>
</div>
</a>
<br />
<div style="clear:both;"></div>
</div>

</form>			

		</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->	
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<a href="http://www.larneuk.com" target="_blank" rel="nofollow"><img class="aligncenter" src="https://www.livetradingnews.com/banners/wolfcry.gif" height="230" width="221" alt="Larneuk" /></a><aside id="prisna-google-website-translator-3" class="widget widget_prisna-google-website-translator"><div class="widgetinner">
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}



body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<div id="google_translate_element" class="prisna-gwt-align-left"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
		pageLanguage: "en",
		layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL,
		includedLanguages: "ar,zh-CN,zh-TW,en,fr,de,id,ja,ms,ru,es,th,vi"
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></div></aside>
<aside id="text-14" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><iframe style="width:100%; height: 269px;" title="" src="https://www.livetradingnews.com/demo/indices.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
<br />
<iframe style="width:100%; height: 223px;" title="" src="https://www.livetradingnews.com/demo/commodities.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
<br />
<iframe style="width:100%; height: 239px;" title="" src="https://www.livetradingnews.com/demo/currencies.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br /></p>
</div>
		</div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-116604"><a href="https://www.livetradingnews.com/services-about-us">About US</a></li>
<li class="page_item page-item-38318"><a href="https://www.livetradingnews.com/calendar">Calendar</a></li>
<li class="page_item page-item-9758 page_item_has_children"><a href="https://www.livetradingnews.com/contact-us">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-9775"><a href="https://www.livetradingnews.com/contact-us/contributors">Contributors</a></li>
	<li class="page_item page-item-28547"><a href="https://www.livetradingnews.com/contact-us/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-161635"><a href="https://www.livetradingnews.com/countries-with-the-strictest-travel-requirements">Countries With the Strictest Travel Requirements</a></li>
<li class="page_item page-item-9763"><a href="https://www.livetradingnews.com/metastock">Free Trial</a></li>
<li class="page_item page-item-9767"><a href="https://www.livetradingnews.com/ir">IR</a></li>
<li class="page_item page-item-38320"><a href="https://www.livetradingnews.com/live-charts">Live Charts</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="text-16" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="text-18" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2020, <a href="#top" title="Live Trading News" rel="home"><strong>&uarr;</strong> Live Trading News</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					By Traders For Traders
					<div id="pum-163138" class="pum pum-overlay pum-theme-10701 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:163138,&quot;slug&quot;:&quot;metastock&quot;,&quot;theme_id&quot;:10701,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;336px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;280px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-163138" class="pum-container popmake theme-10701 size-custom">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="http://metastock.com/Livetradingnews3for1"><img class="aligncenter size-medium" src="https://www.livetradingnews.com/MetaStock-Trial-336x280.gif" alt="MetaStock Trial" width="336" height="280" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-107944" class="pum pum-overlay pum-theme-10702 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:107944,&quot;slug&quot;:&quot;discover-new-opportunities&quot;,&quot;theme_id&quot;:10702,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-107944&quot;,&quot;time&quot;:&quot;3 days&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-107944&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;540%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;540px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;538px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-107944" class="pum-container popmake theme-10702 size-custom">

				

				

		

				<div class="pum-content popmake-content">
			<p><iframe style="display: block; margin-left: 0px; margin-right: 0px; max-width: 100%;" src="https://my.sendinblue.com/users/subscribe/js_id/30xux/id/6" width="540" height="538" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"livetradingnews"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}},{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-81967adf7d1f586449f41175c709a62e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f586d8406b20443" async="async"></script><script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/www.livetradingnews.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.livetradingnews.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"10701","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.livetradingnews.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.livetradingnews.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-163138":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":"10701","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"336px","custom_height":"280px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","triggers":[],"cookies":[],"theme_slug":"default-theme","id":163138,"slug":"metastock"},"pum-107944":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-107944"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-107944","time":"3 days","path":true}}],"theme_id":"10702","size":"custom","responsive_min_width":"540%","responsive_max_width":"100%","custom_width":"540px","custom_height":"538px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"lightbox","id":107944,"slug":"discover-new-opportunities"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.livetradingnews.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1578313114&#038;ver=1.8.14'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36499642-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>