<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.livetradingnews.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gang In China Arrested For Money Laundering Through Crypto - Live Trading News</title>
	<meta name="description" content="Gang In China Arrested For Money Laundering Through Crypto Crypto" />
	<link rel="canonical" href="https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gang In China Arrested For Money Laundering Through Crypto" />
	<meta property="og:description" content="Gang In China Arrested For Money Laundering Through Crypto Crypto" />
	<meta property="og:url" content="https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html" />
	<meta property="og:site_name" content="Live Trading News" />
	<meta property="article:publisher" content="https://www.facebook.com/LiveTradingNews/" />
	<meta property="article:published_time" content="2022-12-12T20:41:41+00:00" />
	<meta property="article:modified_time" content="2022-12-12T20:44:00+00:00" />
	<meta property="og:image" content="https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ivy Heffernan" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@LiveTradingNews" />
	<meta name="twitter:site" content="@LiveTradingNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ivy Heffernan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Feed" href="https://www.livetradingnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Comments Feed" href="https://www.livetradingnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Gang In China Arrested For Money Laundering Through Crypto Comments Feed" href="https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.livetradingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.livetradingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.livetradingnews.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CDroid+Serif%3A400%2C700%7CArimo%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.livetradingnews.com/wp-content/themes/Newsmag/style.css?ver=5.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.livetradingnews.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1ee82b9ee0390690360640cdcc2d6c15' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.livetradingnews.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/tech/demo_style.css?ver=5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.livetradingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.livetradingnews.com/wp-json/wp/v2/posts/219470" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.livetradingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.livetradingnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.livetradingnews.com/?p=219470' />
<link rel="alternate" type="application/json+oembed" href="https://www.livetradingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.livetradingnews.com%2Fgang-in-china-arrested-for-money-laundering-through-crypto-219470.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.livetradingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.livetradingnews.com%2Fgang-in-china-arrested-for-money-laundering-through-crypto-219470.html&#038;format=xml" />
			<link rel="amphtml" href="https://www.livetradingnews.com/amp/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html"/>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.livetradingnews.com\/wp-admin\/","wpRestNonce":"4b61f3665f","wpRestUrl":"https:\/\/www.livetradingnews.com\/wp-json\/","permalinkStructure":"\/%postname%-%post_id%.html"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Start Tag -->
<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-4RC78V9ZDN"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4RC78V9ZDN');
</script>
<!-- End Tag -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.livetradingnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.livetradingnews.com/2022",
                    "name": "2022"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html",
                    "name": "Gang In China Arrested For Money Laundering Through Crypto"                                
                }
            }    
        ]
    }
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-219470 single-format-standard gang-in-china-arrested-for-money-laundering-through-crypto global-block-template-1 td-newsmag-tech white-menu td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LiveTradingNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/knightsbridgebloodstock/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.livetradingnews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/LiveTradingNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-214837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-214837"><a href="https://www.livetradingnews.com/nft">NFT</a></li>
<li id="menu-item-214836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214836"><a href="https://www.livetradingnews.com/crypto">Crypto</a></li>
<li id="menu-item-2909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2909"><a href="https://www.livetradingnews.com/stocks">Stocks</a></li>
<li id="menu-item-214989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214989"><a href="https://www.livetradingnews.com/crypto/defi">DeFI</a></li>
<li id="menu-item-214990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214990"><a href="https://www.livetradingnews.com/crypto/knights">KNIGHTS</a></li>
<li id="menu-item-214991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214991"><a href="https://www.livetradingnews.com/lifestyle/luxury">Luxury</a></li>
<li id="menu-item-214993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214993"><a href="https://knights.app">Trade</a></li>
<li id="menu-item-215010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215010"><a href="https://www.livetradingnews.com/horse_racing">Horse Racing</a></li>
<li id="menu-item-215011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215011"><a href="https://www.livetradingnews.com/travel">Travel</a></li>
<li id="menu-item-215621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215621"><a href="http://crypto.livetradingnews.com/en">Crypto Caps</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.livetradingnews.com/contact-us/privacy-policy">Privacy Policy</a></div>
                </form>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.livetradingnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.livetradingnews.com/contact-us/privacy-policy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.livetradingnews.com/">
            <img class="td-retina-data" data-retina="https://www.livetradingnews.com/wp-content/uploads/2022/02/logo-knightsapp.png" src="https://www.livetradingnews.com/wp-content/uploads/2022/02/logo-knightsapp.png" alt="Live Trading News" title="Live Trading News" width="272" height="90"/>
            <span class="td-visual-hidden">Live Trading News</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1"><div class="td-all-devices"><a href="https://kxco.io/staking.php" target="_blank"><img alt="Knights App" src="https://www.livetradingnews.com/banners/probit-top.png" width="728" /></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-header" href="https://www.livetradingnews.com/">
		<img class="td-retina-data" data-retina="https://www.livetradingnews.com/wp-content/uploads/2022/02/logo-knightsapp.png" src="https://www.livetradingnews.com/wp-content/uploads/2022/02/logo-knightsapp.png" alt="Live Trading News" title="Live Trading News" width="272" height="90"/>
	</a>
		<a class="td-header-logo td-sticky-header" href="https://www.livetradingnews.com/">
		<img class="td-retina-data" data-retina="https://www.livetradingnews.com/wp-content/uploads/2022/02/logo-knightsapp.png" src="https://www.livetradingnews.com/wp-content/uploads/2022/02/logo-knightsapp.png" alt="Live Trading News" title="Live Trading News"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-214837"><a href="https://www.livetradingnews.com/nft">NFT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-214836"><a href="https://www.livetradingnews.com/crypto">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2909"><a href="https://www.livetradingnews.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214989"><a href="https://www.livetradingnews.com/crypto/defi">DeFI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214990"><a href="https://www.livetradingnews.com/crypto/knights">KNIGHTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214991"><a href="https://www.livetradingnews.com/lifestyle/luxury">Luxury</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-214993"><a href="https://knights.app">Trade</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215010"><a href="https://www.livetradingnews.com/horse_racing">Horse Racing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215011"><a href="https://www.livetradingnews.com/travel">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215621"><a href="http://crypto.livetradingnews.com/en">Crypto Caps</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.livetradingnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-219470" class="post-219470 post type-post status-publish format-standard has-post-thumbnail hentry category-2391289 category-crypto category-featured category-headline_news category-top_stories" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.livetradingnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 2022" class="entry-crumb" href="https://www.livetradingnews.com/2022">2022</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gang In China Arrested For Money Laundering Through Crypto</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.livetradingnews.com/2022">2022</a></li><li class="entry-category"><a  href="https://www.livetradingnews.com/crypto">Crypto</a></li><li class="entry-category"><a  href="https://www.livetradingnews.com/headline_news">Headline News</a></li><li class="entry-category"><a  href="https://www.livetradingnews.com/top_stories">Top Stories</a></li></ul>
            <header>
                <h1 class="entry-title">Gang In China Arrested For Money Laundering Through Crypto</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.livetradingnews.com/author/ivyheffernan">Ivy Heffernan</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-12T15:41:41-05:00" >December 12, 2022</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-219470">8</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.livetradingnews.com%2Fgang-in-china-arrested-for-money-laundering-through-crypto-219470.html" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gang+In+China+Arrested+For+Money+Laundering+Through+Crypto&url=https%3A%2F%2Fwww.livetradingnews.com%2Fgang-in-china-arrested-for-money-laundering-through-crypto-219470.html&via=Live+Trading+News" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html&amp;media=https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer.jpg&description=Gang+In+China+Arrested+For+Money+Laundering+Through+Crypto" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gang+In+China+Arrested+For+Money+Laundering+Through+Crypto %0A%0A https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer.jpg" data-caption=""><img width="640" height="360" class="entry-thumb td-modal-image" src="https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer-640x360.jpg" srcset="https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer-640x360.jpg 640w, https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer-300x169.jpg 300w, https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer-768x432.jpg 768w, https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer-747x420.jpg 747w, https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer-681x383.jpg 681w, https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer"/></a></div>
        <!-- content -->
<p>About 63 people were arrested recently in China due to connections in $1.7 billion money laundering scandal. It is said the gang used Cryptocurrency to covert the money that was made through illegal means, gambling, pyramid schemes, and fraud.</p>



<p>The gang used multiple accounts to covert the money and eventually cashed out in chinese yuan. These illegal activites are said to have started in May 2021. They commissioned anyone who helped launder the money as well and used social media as a means of recruiting. 130 chinese yuan has been confiscated by authorities. </p>



<p>The criminals had tried to flee the country, to Thailand, but were shortly returned back to China by means of undisclosed persuation. </p>



<p>China has been cracking down hard on money laundering and Crypto, and arrested 1,100 people this past year alone in relation to the two.</p>
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.livetradingnews.com%2Fgang-in-china-arrested-for-money-laundering-through-crypto-219470.html" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gang+In+China+Arrested+For+Money+Laundering+Through+Crypto&url=https%3A%2F%2Fwww.livetradingnews.com%2Fgang-in-china-arrested-for-money-laundering-through-crypto-219470.html&via=Live+Trading+News" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html&amp;media=https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer.jpg&description=Gang+In+China+Arrested+For+Money+Laundering+Through+Crypto" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gang+In+China+Arrested+For+Money+Laundering+Through+Crypto %0A%0A https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.livetradingnews.com/asia-is-becoming-the-web3-crypto-capital-219467.html">Asia is Becoming the Web3 Crypto Capital</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.livetradingnews.com/author/ivyheffernan" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/2fd0531c3f3e2b270c19b6aad4c91012?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2fd0531c3f3e2b270c19b6aad4c91012?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.livetradingnews.com/author/ivyheffernan">Ivy Heffernan</a></span></div><div class="td-author-description">Executive Assistant for KXCO. 

4+ years in rigorous marketing positions. Experienced writer, and part time digital designer. 

Thorough experience in web design and SEO. 

Early crypto investor and enthusiast. 

Entrepreneurial mindset with a degree in Business Economics</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ivy Heffernan"><meta itemprop="url" content="https://www.livetradingnews.com/author/ivyheffernan"></span><meta itemprop="datePublished" content="2022-12-12T15:41:41-05:00"><meta itemprop="dateModified" content="2022-12-12T15:44:00-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.livetradingnews.com/wp-content/uploads/2022/02/logo-knightsapp.png"></span><meta itemprop="name" content="Live Trading News"></span><meta itemprop="headline " content="Gang In China Arrested For Money Laundering Through Crypto"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="506"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":219470,"live_filter_cur_post_author":"1028","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "9530";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "3177";
tdBlocksArray.push(block_tdi_3);
</script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.livetradingnews.com/asia-is-becoming-the-web3-crypto-capital-219467.html" rel="bookmark" class="td-image-wrap " title="Asia is Becoming the Web3 Crypto Capital" ><img class="entry-thumb" src="" alt="Asia is Becoming the Web3 Crypto Capital" title="Asia is Becoming the Web3 Crypto Capital" data-type="image_tag" data-img-url="https://www.livetradingnews.com/wp-content/uploads/2022/12/photo_2022-12-10_23-32-59-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.livetradingnews.com/asia" class="td-post-category">Asia</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.livetradingnews.com/asia-is-becoming-the-web3-crypto-capital-219467.html" rel="bookmark" title="Asia is Becoming the Web3 Crypto Capital">Asia is Becoming the Web3 Crypto Capital</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.livetradingnews.com/europe-moves-enslave-citizens-219465.html" rel="bookmark" class="td-image-wrap " title="Europe Moves Enslave Citizens" ><img class="entry-thumb" src="" alt="" title="Europe Moves Enslave Citizens" data-type="image_tag" data-img-url="https://www.livetradingnews.com/wp-content/uploads/2022/12/photo_2022-10-19_23-40-23-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.livetradingnews.com/crypto" class="td-post-category">Crypto</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.livetradingnews.com/europe-moves-enslave-citizens-219465.html" rel="bookmark" title="Europe Moves Enslave Citizens">Europe Moves Enslave Citizens</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.livetradingnews.com/usd-will-be-replaced-in-oil-trades-219464.html" rel="bookmark" class="td-image-wrap " title="USD Will be Replaced in Oil Trades" ><img class="entry-thumb" src="" alt="" title="USD Will be Replaced in Oil Trades" data-type="image_tag" data-img-url="https://www.livetradingnews.com/wp-content/uploads/2022/12/photo_2022-03-26_01-58-58-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.livetradingnews.com/politics/china-politics" class="td-post-category">China</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.livetradingnews.com/usd-will-be-replaced-in-oil-trades-219464.html" rel="bookmark" title="USD Will be Replaced in Oil Trades">USD Will be Replaced in Oil Trades</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_block"><br><p><a href="https://www.kxco.io/" target="_blank"><img decoding="async" src="https://www.livetradingnews.com/banners/knightsbridge-chain.jpg" border="0"></a></p>
<p><a href="https://coinsbit.io/referral/4e1c05bd-194a-4d3c-83a0-9ff18df6dc9f" target="_blank"><img decoding="async" src="https://www.livetradingnews.com/banners/coinsbit.jpg" border="0"></a></p>
<p><a href="https://www.probit.com/r/83969324" target="_blank"><img decoding="async" src="https://www.livetradingnews.com/banners/probit.jpg" border="0"></a></p>
<p><a href="https://m.mexc.com/auth/signup?inviteCode=1NanY" target="_blank"><img decoding="async" src="https://www.livetradingnews.com/banners/mexc.jpg" border="0"></a></p>
<p><a href="https://www.coinstore.com/#/" target="_blank"><img decoding="async" src="https://www.livetradingnews.com/banners/coinstore.jpg" border="0"></a></p>
</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.livetradingnews.com/"><img class="td-retina-data" src="https://www.livetradingnews.com/wp-content/uploads/2022/01/logo-footer-tech.png" data-retina="https://www.livetradingnews.com/wp-content/uploads/2022/01/logo-footer-tech.png" alt="Live Trading News" title="Live Trading News"  /></a></div><div class="footer-text-wrap">Your Trusted Source For All Crypto and Stocks Related News<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#afc6c1c9c0efc3c6d9cadbddcecbc6c1c8c1cad8dc81ccc0c2"><span class="__cf_email__" data-cfemail="5f363139301f3336293a2b2d3e3b363138313a282c713c3032">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LiveTradingNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/knightsbridgebloodstock/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.livetradingnews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/LiveTradingNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_7 td_block_template_1"  data-td-block-uid="tdi_7" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "3";
block_tdi_7.found_posts = "11244";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "3748";
tdBlocksArray.push(block_tdi_7);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html" rel="bookmark" class="td-image-wrap " title="Gang In China Arrested For Money Laundering Through Crypto" ><img class="entry-thumb" src="" alt="" title="Gang In China Arrested For Money Laundering Through Crypto" data-type="image_tag" data-img-url="https://www.livetradingnews.com/wp-content/uploads/2022/12/China-Makes-Cryptocurrency-Transactions-Illegal-An-Explainer-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://www.livetradingnews.com/gang-in-china-arrested-for-money-laundering-through-crypto-219470.html" rel="bookmark" title="Gang In China Arrested For Money Laundering Through Crypto">Gang In China Arrested For Money Laundering Through Crypto</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-12T15:41:41-05:00" >December 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://www.livetradingnews.com/asia-is-becoming-the-web3-crypto-capital-219467.html" rel="bookmark" class="td-image-wrap " title="Asia is Becoming the Web3 Crypto Capital" ><img class="entry-thumb" src="" alt="Asia is Becoming the Web3 Crypto Capital" title="Asia is Becoming the Web3 Crypto Capital" data-type="image_tag" data-img-url="https://www.livetradingnews.com/wp-content/uploads/2022/12/photo_2022-12-10_23-32-59-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://www.livetradingnews.com/asia-is-becoming-the-web3-crypto-capital-219467.html" rel="bookmark" title="Asia is Becoming the Web3 Crypto Capital">Asia is Becoming the Web3 Crypto Capital</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-11T13:43:32-05:00" >December 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://www.livetradingnews.com/europe-moves-enslave-citizens-219465.html" rel="bookmark" class="td-image-wrap " title="Europe Moves Enslave Citizens" ><img class="entry-thumb" src="" alt="" title="Europe Moves Enslave Citizens" data-type="image_tag" data-img-url="https://www.livetradingnews.com/wp-content/uploads/2022/12/photo_2022-10-19_23-40-23-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://www.livetradingnews.com/europe-moves-enslave-citizens-219465.html" rel="bookmark" title="Europe Moves Enslave Citizens">Europe Moves Enslave Citizens</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-11T12:33:53-05:00" >December 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_8 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.livetradingnews.com/headline_news">Headline News<span class="td-cat-no">7430</span></a></li><li><a href="https://www.livetradingnews.com/investments">Investments<span class="td-cat-no">7095</span></a></li><li><a href="https://www.livetradingnews.com/top_stories">Top Stories<span class="td-cat-no">6203</span></a></li><li><a href="https://www.livetradingnews.com/paul-ebeling">Paul Ebeling<span class="td-cat-no">5633</span></a></li><li><a href="https://www.livetradingnews.com/shayne-heffernan">Shayne Heffernan<span class="td-cat-no">4444</span></a></li><li><a href="https://www.livetradingnews.com/opinion/shayne_heffernan_phd">Shayne Heffernan<span class="td-cat-no">4323</span></a></li><li><a href="https://www.livetradingnews.com/stocks">Stocks<span class="td-cat-no">4070</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-215461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-215461"><a href="#">About us</a></li>
<li id="menu-item-215462" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215462"><a href="#">Advertise</a></li>
<li id="menu-item-215463" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215463"><a href="#">Send us a tip!</a></li>
<li id="menu-item-215464" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215464"><a href="#">Write a review</a></li>
<li id="menu-item-215465" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215465"><a href="#">Contact us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; LiveTradingNews                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://www.livetradingnews.com/goldman-sachs-to-begin-large-investments-in-crypto-market-219398.html" rel="bookmark" class="td-image-wrap " title="Goldman Sachs To Begin Large Investments In Crypto Market" ><img class="entry-thumb" src="" alt="" title="Goldman Sachs To Begin Large Investments In Crypto Market" data-type="image_tag" data-img-url="https://www.livetradingnews.com/wp-content/uploads/2022/12/goldman-sachs-logo-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://www.livetradingnews.com/goldman-sachs-to-begin-large-investments-in-crypto-market-219398.html" rel="bookmark" title="Goldman Sachs To Begin Large Investments In Crypto Market">Goldman Sachs To Begin Large Investments In Crypto Market</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-06T04:40:06-05:00" >December 6, 2022</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://www.livetradingnews.com/ferrari-nyserace-is-serious-about-it-new-apparel-project-215946.html" rel="bookmark" class="td-image-wrap " title="Ferrari (NYSE:RACE) is Serious About its New Apparel Project" ><img class="entry-thumb" src="" alt="" title="Ferrari (NYSE:RACE) is Serious About its New Apparel Project" data-type="image_tag" data-img-url="https://www.livetradingnews.com/wp-content/uploads/2022/02/ferrari-look-002-1623787815-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://www.livetradingnews.com/ferrari-nyserace-is-serious-about-it-new-apparel-project-215946.html" rel="bookmark" title="Ferrari (NYSE:RACE) is Serious About its New Apparel Project">Ferrari (NYSE:RACE) is Serious About its New Apparel Project</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-27T02:45:51-05:00" >February 27, 2022</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://www.livetradingnews.com/k-art-20th-century-painting-216289.html" rel="bookmark" class="td-image-wrap " title="K-Art: 20th Century Painting" ><img class="entry-thumb" src="" alt="" title="K-Art: 20th Century Painting" data-type="image_tag" data-img-url="https://www.livetradingnews.com/wp-content/uploads/2022/03/guernica700x305-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://www.livetradingnews.com/k-art-20th-century-painting-216289.html" rel="bookmark" title="K-Art: 20th Century Painting">K-Art: 20th Century Painting</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-21T23:34:04-04:00" >March 21, 2022</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5.2 (rara)
        Deploy mode: deploy
        
        uid: 6397a2a0a11c5
    -->

    <div class="td-container"><script src="https://code.jquery.com/jquery-latest.min.js" type="ac055a3ff51bd2562997ffdb-text/javascript"></script>
<style>
    #myCookieConsent {
    z-index: 999;
    min-height: 20px;
    font-family: OpenSans, arial, "sans-serif";
    padding: 0px;
    overflow: auto;
    width: 100%;
    height: 100%;
    top: 0px;
    margin: 0px;
    position: fixed;
    background-color: rgba(22,22,22,0.4); /* complimenting your modal colors */
    color: #FFF;
    display: none;
    text-align: center;
    font-size: 15px;
    font-weight: bold;
}

    #wrapping {
    z-index: 999;
    min-height: 20px;
    font-family: OpenSans, arial, "sans-serif";
    padding: 0px;
    overflow: auto;
    margin: 75px 0px 0px 0px;
    color: #FFF;
    text-align: center;
    font-size: 15px;
    font-weight: bold;
}

#wrapping iframe {
    width: 571px;
    height: 380px;
}

@media screen and (max-width:767px){
    #wrapping {
        clear:left;
        width:100%
        height: auto;
        margin: 10px 0px 0px 0px;
    }
    
    #wrapping iframe {
    width: 571px;
    height: 380px;
}

}

#myCookieConsent div {
    padding: 0px 0px 0px 0px;
}
#myCookieConsent a {
    color: #ffffff;
    display: inline-block;
    margin: 5px;
    padding: 10px 10px 10px 10px;
}
#myCookieConsent a:hover {
	color: #cccccc;
}
#myCookieConsent a#cookieButton {
    display: inline-block;
    color: #ffffff;
    font-size: 1.1em;
	background: #003370;
    text-decoration: none;
    cursor: pointer;
    padding: 2px 20px;
    border-radius: 20px;
}
#myCookieConsent a#cookieButton:hover {
    background: #333333;
	color: #cccccc;
}
</style>
<script type="ac055a3ff51bd2562997ffdb-text/javascript">
function GetCookie(name) {
  var arg=name+"=";
  var alen=arg.length;
  var clen=document.cookie.length;
  var i=0;
  while (i<clen) {
	var j=i+alen;
	if (document.cookie.substring(i,j)==arg)
	  return "here";
	i=document.cookie.indexOf(" ",i)+1;
	if (i==0) break;
  }
  return null;
}
function testFirstCookie(){
		var visit=GetCookie("cookieCompliancyAccepted");
		if (visit==null)
		{
		   $("#myCookieConsent").fadeIn(1000);// Show warning
	    }
}
$(document).ready(function(){
    $("#cookieButton").click(function(){
		console.log('Understood');
		var expire=new Date();
		expire=new Date(expire.getTime()+86400000);
		document.cookie="cookieCompliancyAccepted=here; expires="+expire+";path=/";
        $("#myCookieConsent").hide(400);
    });
	testFirstCookie();
});
</script>
<div id="myCookieConsent">
<div id="wrapping">
<iframe title="Free Guide" src="https://www.livetradingnews.com/free-popups.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
<center><a id="cookieButton">CLOSE</a></center>
</div>
</div>
</div><script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Dynamic page generated in 3.898 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-12-12 16:52:32 -->

<!-- super cache -->