<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="msvalidate.01" content="D874C4A33327B0E4A4B67AD74A391207" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Amazon (NASDAQ:AMZN) Continues to Gain Market Share - Live Trading News</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon (NASDAQ:AMZN) Continues to Gain Market Share - Live Trading News" />
<meta property="og:description" content="$AMZN #Amazon #OnlineShopping #USA #Nasdaq #Stocks #Trading AmazonTicker: NASDAQ:AMZNPrice: $3162.78 Amazon News Amazon announced Wednesday that it has launched its first Nordic online store in Sweden as the e-commerce giant looks to expand further across the European continent.  Citizens in Sweden will now be able to order products through Amazon.se instead of having to make purchases [&hellip;]" />
<meta property="og:url" content="https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html" />
<meta property="og:site_name" content="Live Trading News" />
<meta property="article:publisher" content="https://www.facebook.com/LiveTradingNews/" />
<meta property="article:published_time" content="2020-10-29T08:32:40+00:00" />
<meta property="article:modified_time" content="2020-10-29T08:40:10+00:00" />
<meta property="og:image" content="https://www.livetradingnews.com/wp-content/uploads/2020/10/download.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="650" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@livetradingnews" />
<meta name="twitter:site" content="@shayneheffernan" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.livetradingnews.com/#organization","name":"Shayne Heffernan HEFFX","url":"https://www.livetradingnews.com/","sameAs":["https://www.facebook.com/LiveTradingNews/","https://www.linkedin.com/in/shayneh/","https://www.youtube.com/channel/UCMU-fuieHTjO1AQcaTrJ4_w","https://twitter.com/shayneheffernan"],"logo":{"@type":"ImageObject","@id":"https://www.livetradingnews.com/#logo","inLanguage":"en-US","url":"https://www.livetradingnews.com/wp-content/uploads/2016/05/logo-3.png","width":215,"height":100,"caption":"Shayne Heffernan HEFFX"},"image":{"@id":"https://www.livetradingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.livetradingnews.com/#website","url":"https://www.livetradingnews.com/","name":"Live Trading News","description":"Live Trading News for Traders by Traders","publisher":{"@id":"https://www.livetradingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.livetradingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html#primaryimage","inLanguage":"en-US","url":"https://www.livetradingnews.com/wp-content/uploads/2020/10/download.jpg","width":1440,"height":650},{"@type":"WebPage","@id":"https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html#webpage","url":"https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html","name":"Amazon (NASDAQ:AMZN) Continues to Gain Market Share - Live Trading News","isPartOf":{"@id":"https://www.livetradingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html#primaryimage"},"datePublished":"2020-10-29T08:32:40+00:00","dateModified":"2020-10-29T08:40:10+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html"]}]},{"@type":"Article","@id":"https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html#article","isPartOf":{"@id":"https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html#webpage"},"author":{"@id":"https://www.livetradingnews.com/#/schema/person/8f80dc90fa98c3c08aaebf7d61503a09"},"headline":"Amazon (NASDAQ:AMZN) Continues to Gain Market Share","datePublished":"2020-10-29T08:32:40+00:00","dateModified":"2020-10-29T08:40:10+00:00","mainEntityOfPage":{"@id":"https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html#webpage"},"commentCount":0,"publisher":{"@id":"https://www.livetradingnews.com/#organization"},"image":{"@id":"https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html#primaryimage"},"keywords":"Amazon,amazon forecast,amazon news,amazon stock,amazon technical analysis,best forex company Heffx,best fx account,best fx company,daily stock brief Heffx,heffx,investing,make money trading fx with Heffx,morning call with Heffx,NASDAQ:AMZN,open an account fx,shayne heffernan,shayne Heffernan well known Asia economist,trade like Shayne Heffernan,trading","articleSection":"Headline News,Investments,Shayne Heffernan,Shayne Heffernan,Stocks,Todays Trade Ideas,US Stocks","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html#respond"]}]},{"@type":"Person","@id":"https://www.livetradingnews.com/#/schema/person/8f80dc90fa98c3c08aaebf7d61503a09","name":"HEFFX Australia","image":{"@type":"ImageObject","@id":"https://www.livetradingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=96&d=retro&r=g","caption":"HEFFX Australia"},"description":"HEFFX has become one of Asia\u2019s leading financial services companies with interests in Publishing, Private Equity, Capital Markets, Mining, Retail, Transport and Agriculture that span every continent of the world. Our clearing partners have unprecedented experience in Equities, Options, Forex and Commodities brokering, banking, physical metals dealing, floor brokering and trading.","sameAs":["https://twitter.com/livetradingnews"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Feed" href="https://www.livetradingnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Comments Feed" href="https://www.livetradingnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Live Trading News &raquo; Amazon (NASDAQ:AMZN) Continues to Gain Market Share Comments Feed" href="https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.livetradingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://www.livetradingnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css' href='https://www.livetradingnews.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.livetradingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css' href='https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.livetradingnews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='gabfire-style-css' href='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.livetradingnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.6' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.6' id='revmin-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.5.1' id='cycle2-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.5.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.5.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.5.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.5.1' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://www.livetradingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.livetradingnews.com/wp-json/wp/v2/posts/199765" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.livetradingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.livetradingnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.livetradingnews.com/?p=199765' />
<link rel="alternate" type="application/json+oembed" href="https://www.livetradingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.livetradingnews.com%2Famazon-nasdaqamzn-continues-to-gain-market-share-199765.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.livetradingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.livetradingnews.com%2Famazon-nasdaqamzn-continues-to-gain-market-share-199765.html&#038;format=xml" />
<link rel="amphtml" href="https://www.livetradingnews.com/amp/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html" />
<link rel="shortcut icon" href="https://www.livetradingnews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /> <script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.livetradingnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.livetradingnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta name="msvalidate.01" content="5B2CC2E939D987AE3D132A19D1CF7015" />
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "1c9f248b-bcd2-4e47-84b2-1710a1f9b116",
    });
  });
</script>
<meta name="_mg-domain-verification" content="52cd8dda759d6ff4a55f13f8adf9a50f" />
</head>
<body class="post-template-default single single-post postid-199765 single-format-standard custom-background body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li class="masthead_date">
<script type="text/javascript">
<!--
var mydate=new Date()
var year=mydate.getYear()
if (year < 1000)
year+=1900
var day=mydate.getDay()
var month=mydate.getMonth()
var daym=mydate.getDate()
if (daym<10)
daym="0"+daym
var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
// -->
</script>
</li>
<li></li>
<li class="pull-right social_header">

<a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a>
<a href="#" onclick="doGTranslate('en|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="Chinese (Simplified)" /></a>
<a href="#" onclick="doGTranslate('en|tl');return false;" title="Filipino" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="Filipino" /></a>
<a href="#" onclick="doGTranslate('en|id');return false;" title="Indonesian" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="Indonesian" /></a>
<a href="#" onclick="doGTranslate('en|ja');return false;" title="Japanese" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="Japanese" /></a>
<a href="#" onclick="doGTranslate('en|ko');return false;" title="Korean" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="Korean" /></a>
<a href="#" onclick="doGTranslate('en|ms');return false;" title="Malay" class="glink nturl notranslate"><img src="//www.livetradingnews.com/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="Malay" style="margin: 0px 5px 0px 0px;" /></a>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://www.livetradingnews.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div></div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:35px 0px 15px 0px;">
<h1>
<a href="https://www.livetradingnews.com/" title="Live Trading News for Traders by Traders">
<img src="https://www.livetradingnews.com/wp-content/uploads/2018/04/logo-2.png" alt="Live Trading News" title="Live Trading News" />
</a>
</h1>
</div>
<div class="header-ad pull-right logo-banner">
<aside id="text-12" class="widget widget_text"><div class="widgetinner"><div class="textwidget"></div>
</div></aside>
<a href="https://www.metastock.com/Livetradingnews3for1" target="_blank" rel="nofollow">
<img class="aligncenter" src="https://www.livetradingnews.com/banners/MetaStock-Trial-728x90.gif" height="90" width="728" alt="Metastock Trader" />
</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://www.livetradingnews.com/">Home</a></li>
<li id="menu-item-84170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84170"><a href="https://www.livetradingnews.com/stocks">Stocks</a></li>
<li id="menu-item-91234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91234"><a href="https://www.livetradingnews.com/currencies">FX</a></li>
<li id="menu-item-173043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173043"><a href="https://www.livetradingnews.com/gold">Gold</a></li>
<li id="menu-item-84178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84178"><a href="https://www.livetradingnews.com/crypto">Crypto</a></li>
<li id="menu-item-173042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173042"><a href="https://www.livetradingnews.com/investments/education">Education</a></li>
<li id="menu-item-173045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173045"><a href="#">Market Data</a>
<ul class="sub-menu">
<li id="menu-item-173046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173046"><a href="https://www.livetradingnews.com/live-charts">Live Charts</a></li>
<li id="menu-item-173047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173047"><a href="https://www.livetradingnews.com/calendar">Calendar</a></li>
<li id="menu-item-173048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173048"><a href="https://www.livetradingnews.com/metastock">Free Trial</a></li>
</ul>
</li>
<li id="menu-item-173050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173050"><a href="https://www.livetradingnews.com/heffx-insights">Heffx Insights</a></li>
<li id="menu-item-174775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174775"><a href="https://www.livetradingnews.com/horse_racing">Horse Racing</a></li>
</ul>
</nav>
<iframe style="width:100%; height: 45px; margin-top: 10px;" title="" src="https://www.livetradingnews.com/stockstracker/ticker.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Amazon (NASDAQ:AMZN) Continues to Gain Market Share </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.livetradingnews.com/author/heffx-australia" rel="author" class="fn" itemprop="name">HEFFX Australia</a></span> on <time class="published updated" itemprop="datePublished" datetime="October 29, 2020T4:32 am">October 29, 2020</time></span></p> </div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-199765 post type-post status-publish format-standard has-post-thumbnail hentry category-headline_news category-investments category-shayne-heffernan category-shayne_heffernan_phd category-stocks category-todays-trade-ideas category-us_stocks tag-amazon tag-amazon-forecast tag-amazon-news tag-amazon-stock tag-amazon-technical-analysis tag-best-forex-company-heffx tag-best-fx-account tag-best-fx-company tag-daily-stock-brief-heffx tag-heffx tag-investing tag-make-money-trading-fx-with-heffx tag-morning-call-with-heffx tag-nasdaqamzn tag-open-an-account-fx tag-shayne-heffernan tag-shayne-heffernan-well-known-asia-economist tag-trade-like-shayne-heffernan tag-trading last_archivepost">
<div class="addthis_inline_share_toolbox"></div>
<div class="clearfix"></div>
<img src='https://www.livetradingnews.com/wp-content/uploads/2020/10/download-701x316.jpg' class='aligncenter' alt='Amazon (NASDAQ:AMZN) Continues to Gain Market Share' title='Amazon (NASDAQ:AMZN) Continues to Gain Market Share' /><div class="entry-content" itemprop="text"><p>$AMZN #Amazon #OnlineShopping #USA #Nasdaq #Stocks #Trading</p>
<p>Amazon<br>Ticker: NASDAQ:AMZN<br>Price: $3162.78</p>
<h3>Amazon News</h3>
<p>Amazon announced Wednesday that it has launched its first Nordic online store in Sweden as the e-commerce giant looks to expand further across the European continent. </p>
<p>Citizens in Sweden will now be able to order products through Amazon.se instead of having to make purchases via Amazon stores in other European countries including the British store (Amazon.co.uk) or the German store (Amazon.de), where they were shown a limited selection of products and incurred high delivery fees.</p>
<p>Amazon Vice President for European Expansion, Alex Ootes, said in a statement that Amazon.se will feature over 150 million products including tens of thousands from Swedish businesses.</p>
<p>While Amazon.se provides local retailers with a new platform through which to sell their goods and a convenient shopping platform for customers, some Swedes are concerned that Amazon doesn’t treat employees fairly and that it could threaten other local firms.</p>
<p>One Twitter user wrote: “So Amazon opened in Sweden today. All I say is, why? I see no reason why I would order anything from Amazon when we already have Scandinavian companies that provide better services, better prices and faster shipping.”</p>
<p>Sweden is the 17th country where Amazon has set up an online store. In Europe, Amazon has set up online stores in the U.K., Germany, France, Italy, Spain, and The Netherlands, where it launched just six months ago.</p>
<h3>Business Summary</h3>
<p>Amazon.com, Inc. offers a range of products and services through its Websites.</p>
<p>The Company’s products include merchandise and content that it purchases for resale from vendors and those offered by third-party sellers. It also manufactures and sells electronic devices.</p>
<p>It operates through three segments: North America, International and Amazon Web Services (AWS). Its AWS products include analytics, Amazon Athena, Amazon CloudSearch, Amazon EMR, Amazon Elasticsearch Service, Amazon Kinesis, Amazon Managed Streaming for Apache Kafka, Amazon Redshift, Amazon QuickSight, AWS Data Pipeline, AWS Glue and AWS Lake Formation.</p>
<p>AWS solutions include machine learning, analytics and data lakes, Internet of Things, serverless computing, containers, enterprise applications, and storage. In addition, the Company provides services, such as advertising.</p>
<p>It also offers Amazon Prime, a membership program that includes free shipping, access to streaming of various movies and television (TV) episodes.</p>
<h3>Price Performance</h3>
<figure class="wp-block-image size-large is-style-zoooom"><img loading="lazy" width="629" height="528" src="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_131.png" alt="" class="wp-image-199767" srcset="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_131.png 629w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_131-300x252.png 300w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_131-570x478.png 570w" sizes="(max-width: 629px) 100vw, 629px" /></figure>
<h3>Relative Valuation</h3>
<figure class="wp-block-image size-large is-style-zoooom"><img loading="lazy" width="630" height="241" src="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_132.png" alt="" class="wp-image-199768" srcset="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_132.png 630w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_132-300x115.png 300w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_132-570x218.png 570w" sizes="(max-width: 630px) 100vw, 630px" /></figure>
<h3>Technical Indicators</h3>
<p>Overall, the bias in prices is: Upwards.</p>
<p>By the way, prices are vulnerable to a correction towards 3,111.71.</p>
<p>The projected upper bound is: 3,387.79.</p>
<p>The projected lower bound is: 2,931.78.</p>
<p>The projected closing price is: 3,159.79.</p>
<figure class="wp-block-image size-large is-style-zoooom"><img loading="lazy" width="1024" height="501" src="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_133-1024x501.png" alt="" class="wp-image-199769" srcset="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_133-1024x501.png 1024w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_133-300x147.png 300w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_133-768x376.png 768w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_133-1536x751.png 1536w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_133-570x279.png 570w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_133-701x343.png 701w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_133-1067x522.png 1067w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_133.png 1916w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<h3>Candlesticks</h3>
<p>A black body occurred (because prices closed lower than they opened).<br>During the past 10 bars, there have been 4 white candles and 6 black candles for a net of 2 black candles. During the past 50 bars, there have been 23 white candles and 27 black candles for a net of 4 black candles.</p>
<figure class="wp-block-image size-large is-style-zoooom"><img loading="lazy" width="1024" height="502" src="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_134-1024x502.png" alt="" class="wp-image-199770" srcset="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_134-1024x502.png 1024w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_134-300x147.png 300w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_134-768x377.png 768w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_134-1536x754.png 1536w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_134-570x280.png 570w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_134-701x344.png 701w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_134-1067x523.png 1067w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_134.png 1916w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<h3>Momentum Indicators</h3>
<p>Momentum is a general term used to describe the speed at which prices move over a given time period. Generally, changes in momentum tend to lead to changes in prices. This expert shows the current values of four popular momentum indicators.</p>
<figure class="wp-block-image size-large is-style-zoooom"><img loading="lazy" width="1024" height="502" src="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_135-1024x502.png" alt="" class="wp-image-199771" srcset="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_135-1024x502.png 1024w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_135-300x147.png 300w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_135-768x377.png 768w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_135-1536x753.png 1536w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_135-570x279.png 570w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_135-701x344.png 701w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_135-1067x523.png 1067w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_135.png 1917w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<h3>Stochastic Oscillator</h3>
<p>One method of interpreting the Stochastic Oscillator is looking for overbought areas (above 80) and oversold areas (below 20). The Stochastic Oscillator is 58.0104. This is not an overbought or oversold reading. The last signal was a buy 3 period(s) ago.</p>
<figure class="wp-block-image size-large is-style-zoooom"><img loading="lazy" width="1024" height="499" src="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_136-1024x499.png" alt="" class="wp-image-199772" srcset="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_136-1024x499.png 1024w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_136-300x146.png 300w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_136-768x375.png 768w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_136-1536x749.png 1536w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_136-570x278.png 570w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_136-701x342.png 701w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_136-1067x520.png 1067w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_136.png 1919w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<h3>Relative Strength Index (RSI)</h3>
<p>The RSI shows overbought (above 70) and oversold (below 30) areas. The current value of the RSI is 46.35. This is not a topping or bottoming area. A buy or sell signal is generated when the RSI moves out of an overbought/oversold area. The last signal was a sell 38 period(s) ago.</p>
<figure class="wp-block-image size-large is-style-zoooom"><img loading="lazy" width="1024" height="501" src="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_137-1024x501.png" alt="" class="wp-image-199773" srcset="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_137-1024x501.png 1024w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_137-300x147.png 300w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_137-768x376.png 768w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_137-1536x751.png 1536w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_137-570x279.png 570w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_137-701x343.png 701w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_137-1067x522.png 1067w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_137.png 1918w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<h3>Commodity Channel Index (CCI)</h3>
<p>The CCI shows overbought (above 100) and oversold (below -100) areas. The current value of the CCI is -70. This is not a topping or bottoming area. The last signal was a sell 9 period(s) ago.</p>
<figure class="wp-block-image size-large is-style-zoooom"><img loading="lazy" width="1024" height="500" src="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_138-1024x500.png" alt="" class="wp-image-199774" srcset="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_138-1024x500.png 1024w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_138-300x147.png 300w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_138-768x375.png 768w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_138-1536x750.png 1536w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_138-570x278.png 570w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_138-701x342.png 701w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_138-1067x521.png 1067w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_138.png 1918w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<h3>MACD</h3>
<p>The Moving Average Convergence/Divergence indicator (MACD) gives signals when it crosses its 9 period signal line. The last signal was a sell 6 period(s) ago.</p>
<figure class="wp-block-image size-large is-style-zoooom"><img loading="lazy" width="1024" height="504" src="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_139-1024x504.png" alt="" class="wp-image-199775" srcset="https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_139-1024x504.png 1024w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_139-300x148.png 300w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_139-768x378.png 768w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_139-1536x756.png 1536w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_139-570x281.png 570w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_139-701x345.png 701w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_139-1067x525.png 1067w, https://www.livetradingnews.com/wp-content/uploads/2020/10/Screenshot_139.png 1918w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<h3>Rex Takasugi &#8211; TD Profile</h3>
<p>AMAZON COM closed down -123.550 at 3,162.780. Volume was 100% below average (consolidating) and Bollinger Bands were 22% narrower than normal.</p>
<pre class="wp-block-preformatted">Open      High       Low        Close      Volume
3,249.300 3,264.020  3,162.470  3,162.780  639</pre>
<pre class="wp-block-preformatted">Technical Outlook
Short Term:        Neutral
Intermediate Term: Bullish
Long Term:         Bullish</pre>
<pre class="wp-block-preformatted">Moving Averages: 10-period     50-period      200-period
Close:           3,225.75      3,227.86       2,609.01
Volatility:      32            45             48
Volume:          4,389,537     4,985,015      5,136,254</pre>
<p>Short-term traders should pay closer attention to buy/sell arrows while intermediate/long-term traders should place greater emphasis on the Bullish or Bearish trend reflected in the lower ribbon.</p>
<h3>Summary</h3>
<p>AMAZON COM is currently 21.2% above its 200-period moving average and is in an upward trend. Volatility is relatively normal as compared to the average volatility over the last 10 periods. </p>
<p>Our volume indicators reflect volume flowing into and out of AMZN.O at a relatively equal pace (neutral). Our trend forecasting oscillators are currently bullish on AMZN.O and have had this outlook for the last 12 periods.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a target="_blank" href="https://www.livetradingnews.com/tag/amazon" rel="tag">Amazon</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/amazon-forecast" rel="tag">amazon forecast</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/amazon-news" rel="tag">amazon news</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/amazon-stock" rel="tag">amazon stock</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/amazon-technical-analysis" rel="tag">amazon technical analysis</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/best-forex-company-heffx" rel="tag">best forex company Heffx</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/best-fx-account" rel="tag">best fx account</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/best-fx-company" rel="tag">best fx company</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/daily-stock-brief-heffx" rel="tag">daily stock brief Heffx</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/heffx" rel="tag">heffx</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/investing" rel="tag">investing</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/make-money-trading-fx-with-heffx" rel="tag">make money trading fx with Heffx</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/morning-call-with-heffx" rel="tag">morning call with Heffx</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/nasdaqamzn" rel="tag">NASDAQ:AMZN</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/open-an-account-fx" rel="tag">open an account fx</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/shayne-heffernan" rel="tag">shayne heffernan</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/shayne-heffernan-well-known-asia-economist" rel="tag">shayne Heffernan well known Asia economist</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/trade-like-shayne-heffernan" rel="tag">trade like Shayne Heffernan</a>, <a target="_blank" href="https://www.livetradingnews.com/tag/trading" rel="tag">trading</a></p><div class="single_postmeta"><p><img alt='' src='https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=35&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=70&#038;d=retro&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy' /><p><strong class="entry-title">Amazon (NASDAQ:AMZN) Continues to Gain Market Share</strong> added by <a target="_blank" href="https://www.livetradingnews.com/author/heffx-australia" rel="author" class="author vcard"><span class="fn"><a target="_blank" title="HEFFX" href=" http://www.heffx.com">HEFFX</a> Australia</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-10-29T04:32">October 29, 2020</time><br /><a target="_blank" class="block" href="https://www.livetradingnews.com/author/heffx-australia">View all posts by HEFFX Australia &rarr;</a></p></div><iframe style="width:100%; height: 150px;" title="" src="https://www.livetradingnews.com/banners/metastock.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
<div class="ts-fab-tab" id="ts-fab-bio-below">
<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /><div class="ts-fab-social-links"></div>
</div>
<div class="ts-fab-text">
<div class="ts-fab-header"><h4><a href="http://www.heffx.com" rel="nofollow">HEFFX Australia</a></h4></div>
<div class="ts-fab-content">HEFFX has become one of Asia’s leading financial services companies with interests in Publishing, Private Equity, Capital Markets, Mining, Retail, Transport and Agriculture that span every continent of the world. Our clearing partners have unprecedented experience in Equities, Options, Forex and Commodities brokering, banking, physical metals dealing, floor brokering and trading.</div>
</div>
</div>
<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d1743d4da051caf52db4b4ddc860407?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /><div class="ts-fab-social-links"></div>
</div>
<div class="ts-fab-text">
<div class="ts-fab-header">
<h4>Latest posts by HEFFX Australia <span class="latest-see-all">(<a href="https://www.livetradingnews.com/author/heffx-australia" rel="nofollow">see all</a>)</span></h4>
</div>
<ul class="ts-fab-latest">
<li>
<a href="https://www.livetradingnews.com/all-tesla-nasdaqtsla-cars-being-produced-now-have-full-self-driving-hardware-199777.html">All Tesla (NASDAQ:TSLA) Cars Being Produced Now Have Full Self-Driving Hardware</a><span> - October 29, 2020</span>
</li>
<li>
<a href="https://www.livetradingnews.com/amazon-nasdaqamzn-continues-to-gain-market-share-199765.html">Amazon (NASDAQ:AMZN) Continues to Gain Market Share</a><span> - October 29, 2020</span>
</li>
<li>
<a href="https://www.livetradingnews.com/apple-nasdaqaapl-stock-hit-hard-by-virus-and-election-199751.html">Apple (NASDAQ:AAPL) Stock Hit Hard by Virus and Election</a><span> - October 29, 2020</span>
</li>
</ul></div>
</div>
</div>
</div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.livetradingnews.com/amazon-com-inc-nasdaqamzn-to-hire-50k-workers-in-india-175564.html" rel="bookmark" title="Amazon.com, Inc. (NASDAQ:AMZN) to Hire 50k Workers in India">Amazon.com, Inc. (NASDAQ:AMZN) to Hire 50k Workers in India </a></li>
<li><a href="https://www.livetradingnews.com/amazon-nasdaqamzn-trend-reversal-confirmed-197641.html" rel="bookmark" title="Amazon (NASDAQ:AMZN) Trend Reversal Confirmed?">Amazon (NASDAQ:AMZN) Trend Reversal Confirmed? </a></li>
<li><a href="https://www.livetradingnews.com/amazon-nasdaqamzn-stock-buy-or-sell-should-you-buy-amazon-stock-now-198921.html" rel="bookmark" title="Amazon (NASDAQ:AMZN) Stock Buy Or Sell * Should You Buy Amazon Stock Now?">Amazon (NASDAQ:AMZN) Stock Buy Or Sell * Should You Buy Amazon Stock Now? </a></li>
<li><a href="https://www.livetradingnews.com/amazon-nasdaqamzn-stock-expected-to-rally-199630.html" rel="bookmark" title="Amazon (NASDAQ:AMZN) Stock Expected to Rally">Amazon (NASDAQ:AMZN) Stock Expected to Rally </a></li>
</ol>
</div>
</div> <meta content="2020-10-29T04:32" itemprop="datePublished">
</article>
<aside id="text-21" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><p></p>
<div id="M612992ScriptRootC968047">
</div>
<p><script src="https://jsc.mgid.com/l/i/livetradingnews.com.968047.js" async></script><br />
</p>
</div>
</div></aside>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="text-14" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><p><iframe style="width:100%; height: 269px;" title="" src="https://www.livetradingnews.com/demo/indices.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><iframe style="width:100%; height: 223px;" title="" src="https://www.livetradingnews.com/demo/commodities.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><iframe style="width:100%; height: 239px;" title="" src="https://www.livetradingnews.com/demo/currencies.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p></p>
<div id="M612992ScriptRootC969892">
</div>
<p><script src="https://jsc.mgid.com/l/i/livetradingnews.com.969892.js" async></script><br />
</p>
</div>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<div class="menu"><ul>
<li class="page_item page-item-116604"><a href="https://www.livetradingnews.com/services-about-us">About US</a></li>
<li class="page_item page-item-38318"><a href="https://www.livetradingnews.com/calendar">Calendar</a></li>
<li class="page_item page-item-9758 page_item_has_children"><a href="https://www.livetradingnews.com/contact-us">Contact Us</a>
<ul class='children'>
<li class="page_item page-item-9775"><a href="https://www.livetradingnews.com/contact-us/contributors">Contributors</a></li>
<li class="page_item page-item-28547"><a href="https://www.livetradingnews.com/contact-us/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-9763"><a href="https://www.livetradingnews.com/metastock">Free Trial</a></li>
<li class="page_item page-item-9767"><a href="https://www.livetradingnews.com/ir">IR</a></li>
<li class="page_item page-item-38320"><a href="https://www.livetradingnews.com/live-charts">Live Charts</a></li>
</ul></div>
</ul>
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2020, <a href="#top" title="Live Trading News" rel="home"><strong>&uarr;</strong> Live Trading News</a>
</div>
<div class="footer-metaleft pull-right">
By Traders For Traders
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.livetradingnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
</div> 
</div>
</div>
</div>
</footer>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36499642-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e8b04e6d6c6a940"></script>
</body>
</html>


